Şimdi Ara

Displayport Sinyal Vermiyor - 144hz Monitör

Koronavirüs Özel
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir - 1 Masaüstü
1
Cevap
0
Favori
17
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Displayport Sinyal Vermiyor - 144hz Monitör
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Çavuş
    73 Mesaj
    Merhaba, nisbeten eski kasama aslında pek de ihtiyacım olmayan, geleceğe yatırım amaçlı 144hz MAG241C aldım. Kasa eski, monitör yeni, ancak kasada da Displayport girişi mevcut. Dolayısıyla Displayport girişi kullanıp 60hz üstüne çıkmam teoride mümkün.
    Monitörü ilk açtığımda HDMI ile bağlandım, her şey normal çalışıyor, tabi henüz hala 60Hz'de sınırlıydım, çünkü HDMI. Sonra Displayport ile bağladım, ancak kesinlikle sinyal yol. Sanki hiçbir şey bağlı değil gibi, ekranda HDMI bağlı değil uyarısı var, ve bağlandığım hiçbir şekilde algılanmıyor. İnternetteki çoğu kişi, bütün kabloları sökün, monitörden gücü 15dakika kesip PC yi ve monitörü tekrar güce bağlayın önerisi vermiş ve bir çok kişi için çalışmış, ancak bende kesinlikle sinyal gelmiyor. Henüz yeni bir kablo denemedim, ama bu Displayport kablosu da Orjinal MSI kutusunda geldi, sıkıntılı olmadığını varsaydım. Bu sinyal alınamama sorunu neyden kaynaklı olabilir? Veya displayportu çözemediğimi varsayarsak, başka hangi yollarla 60Hz üstüne çıkabilirim?

    Gtx 550 ti var, displayportum GPU ya mı yoksa Anakarta mı bağlı emin değilim açıkcası



    < Bu mesaj bu kişi tarafından değiştirildi MertGuzeldal -- 8 Aralık 2019; 16:46:42 >



    |
    |
    _____________________________




Sayfaya Git:
Sayfa:
1
Reklamlar
Canlı Tv izle
SEO
kolayoto.com
Sohbet
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,219
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.