Şimdi Ara

Cable not connected, no signal?

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir Kullanıcı, 2 Masaüstü Kullanıcı
7
Cevap
0
Favori
1.359
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Teknik Yardım >> Cable not connected, no signal?
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yarbay
    3150 Mesaj
    Arkadaşlar merhaba, eski sistemimi değiştirmek üzere forumda bir arkadaştan i5 3750K başka bir arkadaştan da Asus p8z77 vlx anakart aldım. Bir de sıfır Seagate Barracuda 1TB 3,5'' HDD aldım. Diğer parçalar mevcut olarak kullandığım parçalar.

    Sistemi bağladım fakat Cable not connected hatası alıyorum, ekrana görüntü gelmiyor. Kasa çalışıyo fanlar çalışıyo fakat görüntü gelmiyor. Bazen biraz bekledikten sonra ekrandaki durum No signal'e dönüyor kasanın içindeki hareketler devam ediyor. Bazen de biraz bekliyor kendini resetliyo. Ama hiç bir şekilde görüntü gelmiyor. (Onboard ekran kartıyla da denedim, kendi çalışan ekran kartımla da denedim görüntü gelmiyor. (İşinize yararsa ek bir bilgi vereyim ekran kartım iki fanlı, bir fan çalışıyo diğer fan power tuşuna basınca biraz dönüp hemen duruyor. Daha önceden böyle yapmıyordu)

    Yardımcı olursanız sevinirim.



    |
    |
    _____________________________
    Bir gün herkes BEŞİKTAŞLı olmasın, bırakın o ayrıcalık bizde kalsın!..




  • Yarbay
    2075 Mesaj
    PSU kaç wat yetersiz kalıyor sanırım
    _____________________________
    Doğruyu bul o seni çıkarır nasılsa
  • Yarbay
    3150 Mesaj
    quote:

    Orijinalden alıntı: carso

    PSU kaç wat yetersiz kalıyor sanırım

    High Power HIGHPOWER ELEMENT SMART (HP-EP-750S) 750W, 80+ BRONZE 14 CM FAN LD GÜÇ KAYNAĞI



    Yetersiz gelicegini sanmiyorum hocam.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    _____________________________
    Bir gün herkes BEŞİKTAŞLı olmasın, bırakın o ayrıcalık bizde kalsın!..
  • Yarbay
    2075 Mesaj

    Evet çok fazla bile düşük sandım :-)



    < Bu ileti 'DH Mobil Uygulama BETA'sından atıldı >
    |
    |
    CyBeRBoY kullanıcısının, bahsedilen mesajını gör
  • Yarbay
    2075 Mesaj
    İşlemci sağlam mı acaba? Onboard da vermemiş olması kuşku verici



    < Bu ileti 'DH Mobil Uygulama BETA'sından atıldı >
    |
    |
  • Binbaşı
    1291 Mesaj
    RAM uyumsuzluğu olabilir. CPU'ya giden güç kablosu takılmamış olabilir.



    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    _____________________________
    Babamın öğrettiği bir atasözü: "Aptallarla tartışma. Etraftakiler aradaki farkı anlamayabilirler."
  • Yüzbaşı
    706 Mesaj
    Monitör ile kasa arasındaki kablonun(DVI/VGA/HDMI) yönünü değiştir. monitördeki ucu kasaya, kasadaki ucu monitöre tak. O da olmadı o zaman farklı bir monitöre bağlayarak sorunun kaynağını bulmayı dene
    |
    |
    _____________________________
HızlıCevap
Sayfaya Git:
Sayfa:
1
Reklamlar
son dakika
haberler
SEO
Bey Azura
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR4
0,234
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.