Şimdi Ara

Battle.net sunucuları login sorunsalı...!

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir (1 Mobil) - 1 Masaüstü1 Mobil
5 sn
3
Cevap
0
Favori
776
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 4 yıl
  • Cevaplayan Üyeler 2
  • Konu Sahibinin Yazdıkları 2
  • Ortalama Mesaj Aralığı 23 dakika
  • Son 1 Saatteki Mesajlar 3
  • Konuya En Çok Yazanlar
  • riddLedSKL (2 mesaj) Mr.Shophar (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Masaüstü (1 mesaj) Uygulama (1 mesaj)
  • @
0 oy
Öne Çıkar
Giriş
Mesaj
  • Arkadaşlar herkese iyi forumlar.

    Lafı uzatmadan direkt konuya gireceğim. 2 günden beridir zaman zaman Battle.Net uygulamasında log in olmaya çalışırken battle.net simgesi dönmeye çalışıp çalışıp sanki bir döngüye girmiş gibi saçmalıyor ardından bir hata kodu veriyor ve işte bağlantılarınızı kontrol edin falan diyordu. Fakat battle.net sayfasına gidip log-in olmaya çalıştığınızda ise çatır çutur girebiliyordunuz. Şu an girilebiliyor çok rahat. Fakat halen zaman zaman log-in olamıyorum.

    Şu adreste:http://downdetector.com/status/battle-net " Possible problems at Blizzard battle net " diye uyarı vardı.

    İşin ilginç yanı 3 gün önce Windows 10 1803 güncellemesini yaptım, dünyanın en gereksiz uygulaması olan Windows Defender yine ortaya çıktı tabii, neyse çoluğunu, çocuğunu disable ettikten sonra yine log-in olmaya çalıştım hani belki engel oluyordur falan diye durum yine aynı idi. Acaba dedim 1803 güncellemesinin yediği haltlardan birisi olabilir mi diye ? Sonra modemi 3-4 kez yeniden başlattım, zaman zaman bağlandı zaman zaman saçmalamaya devam etti.

    İşin diğer bir ilginç yanı ise kıçı kırık netbook var 5 senelik, ona kurdum battle.net'i, üzerinde Windows 7 starter edition olan makine de patır kütür log in olabiliyorum...

    Sizlerde de battle.net uygulamasın da log-in olmaya çalışırken sorun oluyor mu ? Teşekkürler



    |
    |




  • Bende Log-in yaprken bir problem oluşmadı

    < Bu ileti DH mobil uygulamasından atıldı >
  • Resmi forumlardan bir kullacının kendince bulduğu bir çözümü sizlerle paylaşayım arkadaşlar.

    An itibari ile 24.05.2018 tarihinde Battle.net uygulamasının Avrupa bölgesinde ki genel log-in sorunları mevcut. Telefonunuza Blizzard Authenticator kurdu iseniz ve log-in olurken " USE ONE BUTTON " özelliğini kullanıyorsanız, Battle.net ikonu dönüp duruyor ve log-in işlemi gerçekleşmiyor. Bunun yerine uygulamanın ürettiği kodu MANUEL olarak girip deneyin. Gerçekten işe yarıyor. İsveç ve Yunanistan'dan oynadığım arkadaşlarımın da bir kısmı bu sorundan müzdarip.
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.