Şimdi Ara

Arkadaşlar şu ses kartı problemini çözelim

Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
2 Misafir - 2 Masaüstü
13
Cevap
0
Favori
294
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Arkadaşlar şu ses kartı problemini çözelim
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Teğmen
    101 Mesaj
    Onboard ses kartım vardı .Vibra 128 ses kartı aldım. fakat bilgisayar ses kartını görmüyor. Setup'tan onboard kartı disable yapmama rağmen ses alamıyorum. Onboard ses veriyor. Kartı çıkarıp taktım yine olmadı.Please help!



    |
    |
  • Yüzbaşı
    258 Mesaj
    Ses kartın PCI ise windows yüklenirken "Muldimedia Device List" ekranında ses kartının görünüp görünmediğine bak. Görünmüyorsa sorun biosta veya karttadır. Görünüyorsa windowsa girdiğinde ses kartını yeni donanım bulundu diyerek uyarması gerekiyor.
    |
    |
  • Teğmen
    101 Mesaj
    Windows Me kurulu ; Vibra 128'leri tanımadığı söyleniyor. Ayrıca Multimedia Device içerisinde gözükmüyor ve yeni donanım bulundu gibi bir ifade yok. Sadece onboard audio enable olursa Audio PCI device gibi bir şeyi buluyor ama kurmuyor. Sound fusion(tm) bulunuyor ama onu da kuramıyor?????
    |
    |
  • Teğmen
    101 Mesaj
    Ya arkadaşlar bu konuda yardımcı olabilecek kimse yok mu?
    |
    |
  • Yüzbaşı
    932 Mesaj
    ya bende de aynı sorun vardı ses kartının en son driverini indir daha sonra donanım ekle ye gel ordan eklemeyi dene bide.
    |
    |
  • Yüzbaşı
    375 Mesaj
    slotu değiştirmeyi denedin mi?Başka bi slota tak bi de öyle dene ....cevabını bekliyorum

    P4 1.6 GHz on İntel MV850
    256 RD RAM SAMSUNG ECC
    WINFAST GE-FORCE2 Tİ 32mb
    16X PIONEER DVD 106s
    SB LIVE 5.1 DE
    AVER TV STUDIO
    APACHE SP-HCF
    40 GB SEAGATE BARR IV
    HP 694 C
    OLIVETTI DSM 28
    <img src='http://www.gaxa.com/users/snagglebrick/ffx1.jpg' target='_blank'>http://www.gaxa.com/users/snagglebrick/ffx1.jpg' border=0>
    ""DAYANAMIYOM ARTIK""
    |
    |
  • Emekli Yönetici
    4154 Mesaj
    aygıt yöneticisinde diğer aygıtlara baktın mı? (tabi varsa )

    n'inci dereceden bir denklemin n tane kökü vardır.
    |
    |
  • Yüzbaşı
    796 Mesaj
    dostum ilk önce onboard ekran kartı faalken windows'tan bu kartın driverlarını yok et... Geride program falan hiçbişey bırakma bu kartla ilgili...
    Sonra pc'yi kapat ve vibra 128'i tak...
    Pc'yi aç setup'tan onboard kartı iptal et...
    Sonra ayarları kaydet ve windows'u başlat...
    açılışta yeni donanım bulması lazım...
    Eğer bulmuyorsa ya sen farkında olmadan hata yapıyorsun ( mesela setup ayarlarını kaydetmiyorsun )
    Ya da sorun vibra 128'den kaynaklanıyordur...

    Hadi kolay gelsin... Sorunu çözersen buraya yaz da biz de bilelim...



    P-III 450
    Asus P3BF
    393 mb Kingston SDRAM
    40 GB Seagate Barracuda ATA-IV 7200 rpm
    8.4 GB Fujitsu HDD
    Creative 32x infra CD-ROM
    LG 24x10x40
    Creative Live Player
    Diamond Viper 770 TNT2 32 mb
    Apache Netexpress V90 56K
    AverMedia TV98
    Lexmark 5700 Colorfine
    Acer Scanner
    Philips 17" 107S
    |
    |




  • Yüzbaşı
    258 Mesaj
    Problemin biostan veya ses kartından kaynaklanıyor. Windowsta onboard ses kartını aygıt yöneticisinden kaldır. Bilgisayarı yeniden başlat. Biostan onboard ses kartı ile birlikte MPU401 aygıtını da (eğer varsa) iptal et; PNP-PCI Configuration menüsünden PCI için IRQ atamalarının otomatik olarak yapıldığından emin ol. Daha sonra biosun ana menüsüne döndükten sonra F10 tuşuna ardından "Y" tuşuna basarak çık. Windows açılırken yeni donanım bulundu uyarıı çıkmaz ise sorun tamamen karttan kaynaklanıyordur, ama yine de emin olmak için başka bir ses kartını bilgisayarına veya kendi ses kartını başka bir bilgisayara takıp deneyebilirsin.
    |
    |
  • Yüzbaşı
    556 Mesaj
    problemin biosla falan alakası yok eğer craetive cd sini takıp install edersen yanliş yaparsın sana wdm driverlerini yükler. Bunun yerine bu driverları silip yerine yine cd den manuel olarak bulacağın creative legacy device tanımlı sürücüyü bulup yüklemelisin problem kalmaz ben aynı sorunla 3 kez karşılaştım kesin çözüm budur!

    p lll 600 eb
    asus p3v133 anakart
    256mb ram
    32 mb geforce 2 m64
    40 gd barracuda hdd(15/15/10)
    cretive live value 4.1
    avermedia ekran kartı
    a4 tech wireless mouse
    fps 1000 hprlr.
    (bide 8 milyonluk masa üstü anten)
    |
    |
  • Teğmen
    101 Mesaj
    Arkadaşlar kusura bakmayın bilgisayar evde ben gündüz ofisteyim ancak önerilerinizi aksamları deneyebiliyorum. Maalesef sorun çözülmedi.Sanırım kart bozuk . Yaptıklarım sırasıyla şunlar.
    1-Onboard ses kartını aygıt yöneticisinden kaldırdım.
    2-BiOS ayarlarını yukarıda belirtildiği şekilde yaptım.
    3-Ses kartının slotunu değiştirdim.
    4-Fakat bilgisayar yine ses kartını görmedi.
    5-Yeni donanım ekleden tekrar tanıtmaya çalıştım ama kartı bulamıyor.
    Sonuçta Onboard ses kartı ile idare edicez galiba.
    Bir tek Dishchy'nin söylediklerini denemedim bu aksama bakarım herkese teşekkürler.
    |
    |
  • Binbaşı
    1519 Mesaj
    dostum sana bir önerim amakartın kitapçığı duruyorsa aç onu ve ses kartıyla ilgili kısımı oku oarada sana jumper ayarlarını yazacaktır.. bazı ses kartlarını bios tan kapatsan oluyor fakat bazılarında ise jumper değiştirmen gerekir bunu bir dene işe yarar.



    Edited by - mago on 28 March 2002 21:40:25
    |
    |
  • Yüzbaşı
    319 Mesaj
    bir zamanlar chip dergisinde onboard ses kartını wwindowsa tanıttıktan sonra iptal ederseniz biostan onu tanımaya devam edebileceğini yazıyordu. bunun için yapılması gereken windowsun yeniden kurulması hatta sıfırdan kurulabileceği idi.
    güvenli kipten sürücüleri tamamen kaldırıp denesoonra gerekeni yap.
    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
kolayoto.com
Mobilya Takımları
üniversite
SEO
Bu sayfanın
Mobil sürümü
Mini Sürümü

DHBR1
0,469
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.