Şimdi Ara

4x4GB Ram'de Mavi Ekran Sorunu

5 sn
19
Cevap
0
Favori
412
Tıklama
Daha Fazla
İstatistik
  • Konu İstatistikleri
  • Son Yorum 5 yıl
  • Cevaplayan Üyeler 9
  • Konu Sahibinin Yazdıkları 9
  • Ortalama Mesaj Aralığı 1 gün 7 saat 40 dakika
  • Son 1 Saatteki Mesajlar 1
  • Haberdar Edildiklerim (Alıntılar) 3
  • Konuya En Çok Yazanlar
  • Think Again (9 mesaj) Guest-0FDA1336A (2 mesaj) lolobaby (2 mesaj) yalionur (1 mesaj) Edward Teach (1 mesaj)
  • Konuya Yazanların Platform Dağılımı
  • Mobil (3 mesaj)
  • @
0 oy
Öne Çıkar
Tüm Forumlar >> Donanım / Hardware >> Dahili Bileşenler >> Ram >> 4x4GB Ram'de Mavi Ekran Sorunu
Sayfaya Git:
Sayfa:
1
Giriş
Mesaj
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    Arkadaşlar selamlar, kısaca özet geçmek gerekirse imzadaki sistemde 2X4 GB'lık RAM kullanıyordum. RAM miktarını 16'Ya çıkarmak için aynı ram aynı model 2x4 GB daha RAM satın aldım ancak yeni aldığım ram'leri taktığımda rastgele zamanlarda mavi ekran hatası alıyorum. Benzer bir sorun yaşayan var mı? Varsa çözüm yolu nedir? Neler yapabilirim?

    Şimdiden teşekkür ediyorum yardımlarınız için.



    |
    |
  • Teğmen
    167 Mesaj
    aldığınız ramlerin hızı nedir?
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: lolobaby

    aldığınız ramlerin hızı nedir?

    1600MHz hocam
  • Yarbay
    10513 Mesaj
    quote:

    Orijinalden alıntı: Think Again

    quote:

    Orijinalden alıntı: lolobaby

    aldığınız ramlerin hızı nedir?

    1600MHz hocam

    Bios tan ram hizini ve voltajibi elle sabitletin.
    Hala devam ediyorsa ramlerin yerlerjni degsitirmwyi deneyin...

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: selahattın ısık


    quote:

    Orijinalden alıntı: Think Again

    quote:

    Orijinalden alıntı: lolobaby

    aldığınız ramlerin hızı nedir?

    1600MHz hocam

    Bios tan ram hizini ve voltajibi elle sabitletin.
    Hala devam ediyorsa ramlerin yerlerjni degsitirmwyi deneyin...

    Hocam ram'ler 1600 MHz'de çalışıyor, voltajlarını artırmak derken ram voltajı mı? Şuan 1.5 v'deler çünkü.
    |
    |




  • Yarbay
    3568 Mesaj
    Düşük ihtimal olsa da ramlerden biri bozuk olabilir, test edin:https://www.youtube.com/watch?v=7OBA_RXRvbs
    |
    |
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    Ram'lerin hepsini teker teker farklı slot ve PC'de denedim sağlam hepsi hocam. Memtest'te 12 saatlik test yaptım 0 Error verdi. Ne yaptıysam 4 ram'le stabil bir şekilde çalıştıramıyorum makineyi
    |
    |
  • Teğmen
    167 Mesaj
    Ram slotlarinin renkleri varmi aldiginiz ramleri ayni model olanlari ayni rengi takin birde boyle deneyin

    < Bu ileti mobil sürüm kullanılarak atıldı >
  • Yarbay
    3568 Mesaj
    Ram'leri satıp, 2x8 yapmak en mantıklısı. Bu da ek masraf tabii.
    |
    |
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: lolobaby

    Ram slotlarinin renkleri varmi aldiginiz ramleri ayni model olanlari ayni rengi takin birde boyle deneyin

    Zaten o şekilde takılı. RAM voltajlarını 1.425'e indirip, XMP açtım. Şuan bi 20 dakikadır BSOD yok. Bios üzerinden biraz daha kurcalayacağım, eğer sonuç alamazsam artık mecburen satıp 2x8 yapacağım.
    |
    |
  • Onbaşı
    25 Mesaj

    Kardeşim ya Raminin bir kısmı yanmıştır ve pc oraya bilgi yazdığında hata verdiği için oluyordur yada ekran kartın çok fazla ısınıyordur fanın tam çalıştığına eminmisin?
    |
    |
    Think Again kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: ProMileBeatz

    Kardeşim ya Raminin bir kısmı yanmıştır ve pc oraya bilgi yazdığında hata verdiği için oluyordur yada ekran kartın çok fazla ısınıyordur fanın tam çalıştığına eminmisin?

    RAM'ler farklı bilgisayarlarda denendi herhangi bir sıkıntı yok. Hepsi birlikte takılmadığı zaman da denendi yine bir sıkıntı yok. Ekran kartı ile ilgili olamaz çünkü çift ram takılı olduğu zaman sorunsuz bir şekilde çalışıyor.
  • Yarbay
    2642 Mesaj

    Anakartınızdaki Ram slotlarından biri arızalı olabilir

    < Bu ileti mobil sürüm kullanılarak atıldı >
    |
    |
    Think Again kullanıcısının, bahsedilen mesajını gör
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: OTTOMANRUPE

    Anakartınızdaki Ram slotlarından biri arızalı olabilir

    Ram'leri teker teker takarak tüm slotları denedim. Maalesef sorun slotlarla ilgili de değil.
    |
    |
  • Yüzbaşı
    330 Mesaj
    Sorunu önce yazılımsal olarak çözmeye çalışmak lazım. Bios ile ilgili olabilir. Önce update varsa yapın. Bios ayarlarınızı sıfırlayın ve tunning çalıştırın. Otomatik olarak hepsinin voltaj değerleri sabitlenecek ve hepsinin mhz değerleri aynı olacaktır. Kuvvetle muhtemel bu yüzden de bluescreen alıyorsunuz. 4 adet ram'i belirli aralıklarla kombinasyon yaparak takın ve kullanın. 1x4 - 2x4 - 3x4 diye ilerleyin ve sonrasında yine yerlerini değiştirin. Son olarak 4x4 te yine deneyin. Bu da olmazsa slotlarda sorun olabilir..
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    quote:

    Orijinalden alıntı: yalionur

    Sorunu önce yazılımsal olarak çözmeye çalışmak lazım. Bios ile ilgili olabilir. Önce update varsa yapın. Bios ayarlarınızı sıfırlayın ve tunning çalıştırın. Otomatik olarak hepsinin voltaj değerleri sabitlenecek ve hepsinin mhz değerleri aynı olacaktır. Kuvvetle muhtemel bu yüzden de bluescreen alıyorsunuz. 4 adet ram'i belirli aralıklarla kombinasyon yaparak takın ve kullanın. 1x4 - 2x4 - 3x4 diye ilerleyin ve sonrasında yine yerlerini değiştirin. Son olarak 4x4 te yine deneyin. Bu da olmazsa slotlarda sorun olabilir..

    Yazılımsal olarak herşeyi yaptım denebilir. Bios'u da güncelledim. Tüm voltaj ve clock ayarlarını manuel de yaptım. Voltaj düşürüp yükseltmeyi denedim. Hatta full format bile attım.
    |
    |
  • Teğmen
    118 Mesaj
    dostum memtest86 usb bellege boot et youtube de var ram ları tek tek tak senin ramın biri arızalı tamammı kardesim arızalı ramı takma hepsi bu zaten ram arızalı deyilse ekran kartı olabılır oda deyilse hardiskinde sorun var dır hd sendinel indir diskinin ömrüne bak birsürü secenek var anakart slotu arızası filan en son iş önce ramlar calısıyormu kontrol et MEMTEST86 hadi kolay gelsin arıza başka bişey cıkarsa buraya yazki herkes bilgilensin kardesim
    |
    |
  • Süresiz olarak uzaklaştırıldı.
    biosta ram ayarlarında CR değerini 1 yerine 2 yapın.
    |
    |
  • Yüzbaşı
    606 Mesaj
    Konu Sahibine Özel
    Arkadaşlar sorunu çözmeyi başardım. Eğer benzer bir problem yaşayan olursa diye yazıyorum. BIOS ayarlarından işlemci C State'i kapatın. Sorun düzeliyor.
    |
    |
Sayfaya Git:
Sayfa:
1
Reklamlar
vp satın al
pubg mobile uc
bankacılar
Webtures SEO;SEO Nedir?
Bu sayfanın
Mobil sürümü
Mini Sürümü

BR3
0,563
1.2.165

Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.