DonanımHaber'de AraYENİ GELİŞMİŞ ARAMA
ForumBu Bölümde Ara
Yeni DH Mobil Uygulama herkese açık beta sürümü kullanıma açıldı. Gizle Şimdi Dene
İki Adet TP-Link 7510N İle Kablosuz Ağ Kurulumu
Daha Fazla
Bu Konudaki Kullanıcılar: Daha Az
1 Misafir Kullanıcı
70
Cevap
3
Favori
11.209
Tıklama
Tüm Forumlar >> Donanım / Hardware >> Network ve Güvenlik >> Network >> İki Adet TP-Link 7510N İle Kablosuz Ağ Kurulumu
Sayfaya Git:
Sayfa:
Giriş
Mesaj
    • Binbaşı
      1845 Mesaj
      17 Nisan 2012 20:15:27 Konu Sahibi
      Merhaba arkadaşlar,

      Ofis ile ev arasında ağ bağlantısı kurmak üzere iki adet TP-Link 7510N Outdoor Access Point ve bir tane de TP-Link TL-WR842ND router aldım. Kısacası ofisteki bağlantıyı eve ulaştırmak ve evde wireless olarak dağıtmak istiyorum. Tabi amacım sadece internet bağlantısından faydalanmak değil, aynı zamanda mümkün olan en yüksek performansta bir ağ bağlantısı kurmak.

      Mevcut donanımları ve uygulamanın ne şekilde olacağını aşağıdaki gibi özetleyebilirim..

      Kullanılacak Donanımlar
      1) ZyXEL 660HW ADSL Modem
      2) İki adet TP-Link 7510N Outdoor Access Point
      3) TP-Link TL-WR842ND Router
      4) CAT5 veya CAT6 Kablo

      Uygulama Şekli
      1) Ofiste bulunan ADSL modemden alınan bağlantı 30-40 metre kadar kabloyla verici olarak kullanılacak olan ofisin çatısındaki TP-Link 7510N’e gidecek.
      2) Evin çatısındaki TP-Link 7510N alıcı olarak kullanılacak ve ofisin çatısındaki TP-Link 7510N’den gönderilen sinyali alacak.
      3) TP-Link 7510N ile alınan bağlantı 30-40 metre kadar kabloyla evin içindeki TP-Link TL-WR842ND router’a iletilecek.
      4) Bağlantı router ile evde wireless olarak dağıtılacak.

      Harita ve Koşullar
      Bağlantı kurulacak noktaların haritadaki görüntüsü aşağıdaki gibi.



      İki nokta arasındaki mesafe tam tamına 100 metre. Aslında alıcı ve verici olarak kullanılacak TP-Link 7510N’lerin arasındaki mesafe 100 metre demek daha doğru olur sanırım. Kedi gibi çatılarda bacalarda gezindikten sonra 7510N’lerin birbirini birebir görüşü sağlandı. Daha doğrusu kurulum henüz gerçekleşmedi fakat birebir görüşün mümkün olduğu noktalar tespit edildi. İki cihaz da aradaki bir çatının 1 metre kadar üstünde kalarak birbirini görebilecek. Bilemiyorum daha açık bir alan olabilse, yani sağında-solunda, altında-üstünde hiçbirşey olmasa daha sağlıklı bir iletişim olur muydu aralarında. Yoksa bir şekilde birebir görmeleri yeterli olacak mıdır?.. Bu arada ADSL modem ile verici olarak kullanılacak 7510 arasındaki kablo uzunluğu 30-40 metre civarında olacak. Aynı durum alıcı olarak kullanılacak 7510 ile router arasında da geçerli.. Umarım kablo uzunluğu performansı olumsuz etkileyecek bir düzeyde değildir. Kablo olarak CAT5 mi yoksa CAT6 mı tercih etmeliyim henüz karar vermedim. CAT6’ya vereceğim fark performansa hissedilir düzeyde katkı sağlayacaksa CAT6 kullanmak, ancak elde edebileceğim maksimum hız her halukarda 100 Mb/Sn’nin altında kalacaksa gereksiz masraf yapmayıp kaliteli bir CAT5 kablo kullanmak istiyorum. Bu konudaki görüşlerinize ihtiyaç duyuyorum.

      Kurulum
      Arkadaşlar cihazları çatıya koymadan önce aynı oda, yani ofis içerisinde kurulumunu tamamlamak, sistemin sorunsuz olarak çalıştığını test ettikten sonra çatılara yerleştirmek ve sinyali en iyi yakaladığım pozisyonda sabitlemek istiyorum. Bunu yapmak istememin birkaç nedeni var. Herşeyden önce kurulum esnasında karşılaştığım sorunlarda cihazlara reset atarak herşeyi yeni baştan ayarlayabiliyorum. Oysa çatıya yerleştireceğim cihazlara reset atmam oldukça güç olacak. Ve ayrıca yerleştireceğim çatılar bana ait olmadığı için sistemi kısa süre içerisinde en sağlıklı şekilde kurmam ve çatıdan inmem gerekiyor. Yani kurulum sırasında çatı sahiplerinin kapısını sık sık vurup rahatsız etme şansım olmayacak.

      Cihazın tek başına kullanılması durumunda kurulumun çok güç olmayacağını düşünüyorum açıkçası.. Ancak alıcı ve verici olarak kullanılacak olan iki cihaz olunca, bir de vericiden alınan bağlantının evde router ile wi-fi olarak dağıtılması eklenince iş biraz karmaşıklaşıyor. Benim de bu temelde sizlere bazı sorularım olacak. Umarım network uzmanı arkadaşlar bu süreçte bana yardımcı olacaklardır..

      Daha sağlıklı bir destek ve iletişim süreci için kurulum işlemini “1) Vericinin kurulumu 2) Alıcının kurulumu 3)Router’ın kurulumu” şeklinde aşama aşama ele almak istiyorum. Verici olarak kullanılacak 7510’un kurulumunu sanırım başardım. Ancak herhangi bir yanlışım olup olmadığı konusunda bilen arkadaşlardan görüş veya varsa önerilerini almak istiyorum. Alıcı olarak kullanılacak 7510’un kurulumunda ise ne yazık ki henüz bir türlü ilerleme kaydedemedim. Fakat ilk aşamadaki işlemlerim sizler tarafından doğrulandıktan sonra ikinci aşamaya geçmek istiyorum..

      Vericinin Kurulumu
      Verici olarak kullanılacak olan 7510’u modeme bağlayıp çalıştırdıktan kablosuz ağ bağlantıları arasında TP-Link olarak göründü. Bağlanmak üzere tıkladığımda aşağıdaki pencereyle karşılaştım ve “Tamam”ı seçtim.



      Daha sonra çıkan pencerede yönlendirici etiketinde yer alan PIN’i sordu, onu da girerek ileri butonunu tıkladım.



      Sonraki pencerede ağa bir ad vermemi istedi. Ben yeni bir ağ kurmak yerine mevcut ağı paylaşmak istediğimden yeni bir isim vermek yerine “Bu bilgisayarda depolanmış ağa ayarlarını kullanarak yönlendiriciyi yükselt veya değiştir” seçeneğini tıkladım.



      Gelen pencerede ağ profilini seçmemi istedi. Burada ilginç olan aynı ağ isminden iki tane yer almasıydı. Bilinçlice olmasa da ben birincisini tercih ettim.



      Son olarak ağın başarıyla kurulduğunu belirten aşağıdaki pencereyle karşılaştım.



      Kurulan bağlantının ADSL modemin wireless sinyaliyle değil de 7510 üstünden olup olmadığını test etmek için modemin wireless’ini kapattım. Böylelikle bağlantının 7510 üzerinden sağlandığından emin olmuş oldum. Kurulumu her ne kadar başarılı bir şekilde tamamlasam da zaman zaman “sınırlı bağlantı” durumuyla karşılaşıyor ve “sorunları gider” diyerek düzeltebiliyorum. Ama açıkçası bazen sorunlar hemen gitmiyor, ısrarla devam ediyor. Bilemiyorum bu sorun neden kaynaklanıyor ve nasıl aşabilirim.

      Windows’un yönlendirmesiyle vericinin kurulumunu tamamladıktan sonra browser’dan 192.168.1.254’ü yani cihazın IP numarasını yazıp arayüzüne girdim. Kurulum zaten yapıldığı için setup ayarlarına dokunmadım. Ancak bir yanlışlık olup olmadığı konusunda görüşlerinizi alabilmek için durumu gösteren ekran görüntüsünü aşağıda paylaşıyorum.



      Vericinin kurulumu aşamasıyla ilgili olarak aşağıdaki sorularıma bir yanıt alabilirsem çok memnun olacağım:

      1) Hem anlattığım kurulum süreci hem de status sayfasındaki bilgilere bakıldığında verici olarak kullanılacak olan 7510’un kurulumu doğru olmuş mu arkadaşlar?

      2) Zaman zaman karşılaştığım “sınırlı bağlantı” problemini nasıl giderebilirim?

      3) Verici kurulumunun daha sağlıklı çalışması açısından cihazın önerebileceğiniz başkaca bir ayarı var mı?


      Alıcının Kurulumu
      Alıcı olacak kurulacak 7510’un kurulumunda ciddi anlamda sorun yaşıyorum. Cihazı kablosuz ağ bağlantıları arasında TP-Link 7510 olarak görüyorum fakat ne kablosuz ne de yerel ağ bağlantısı üstünden kablolu olarak bağlantı kuramıyorum, daha doğrusu ayarlarını yapmak için bir türlü arayüzüne giremiyorum. Verici olarak değil alıcı olarak kullanmak istediğim için bu sefer aşağıdaki pencerede “Ağı kurmadan bağlan” seçeneğini tıklıyorum.



      Cihaza bağlanmış gibi görünse de bir ünlem işaretiyle birlikte “tanımlanamayan ağ” yazıyor ve cihazın IP numarası, yani 192.168.1.254 üstünden arayüzüne girmek istediğimde sayfa görüntülenemiyor. Cihaza birkaç kez reset attım ama durum değişmedi, “tanımlanamayan ağ” sorununu aşamadım.

      Bu cihaza nasıl bağlanıp da arayüzüne gireceğim. Bir şekilde girsem bile, alıcı olarak kullanmak için hangi ayarlarında neleri seçeceğim?

      Hem bu sorularımın yanıtlanması hem de kurulumun devamında gelecek süreçte network uzmanı arkadaşların desteğine ciddi anlamda ihtiyaç duyuyorum. Çok teşekkür ederim..



      |
      |
      _____________________________

    • Binbaşı
      1198 Mesaj
      17 Nisan 2012 20:26:51
      kardeşim ilk önce ap lerin ip adreslerini değiştir...biri 192.168.1.254 olsun diğeri de 192.168.1.253 olsun yoksa ip çakışması olur...
      _____________________________

    • Binbaşı
      1845 Mesaj
      17 Nisan 2012 21:10:57 Konu Sahibi
      quote:

      Orijinalden alıntı: pvp_headshot

      kardeşim ilk önce ap lerin ip adreslerini değiştir...biri 192.168.1.254 olsun diğeri de 192.168.1.253 olsun yoksa ip çakışması olur...

      Verici olarak belirlediğim ap'nin ip numarasını değiştirmedim, yani 192.168.1.254 oldu, diğerini 192.168.1.253 yaparım. Hangisinin 253 hangisinin 254 olduğu farkeder mi? IP numarasını nerden değiştirebilirim?

      Bu arada mesajımdaki sorularıma baktın mı pvp_headshot? Vericinin kurulumu doğru olmuş mu? Alıcı olarak ayaralamak istediğimin arayüzüne nasıl girebilirim? Hem ayaralamak hem de IP numarasını değiştirmek için arayüzüne girmeye ihtiyacım var sanırım..
      _____________________________

    • Binbaşı
      1198 Mesaj
      17 Nisan 2012 21:29:30
      quote:

      Orijinalden alıntı: ozgur77


      Alıntıları Göster


      Verici olarak belirlediğim ap'nin ip numarasını değiştirmedim, yani 192.168.1.254 oldu, diğerini 192.168.1.253 yaparım. Hangisinin 253 hangisinin 254 olduğu farkeder mi? IP numarasını nerden değiştirebilirim?

      Bu arada mesajımdaki sorularıma baktın mı pvp_headshot? Vericinin kurulumu doğru olmuş mu? Alıcı olarak ayaralamak istediğimin arayüzüne nasıl girebilirim? Hem ayaralamak hem de IP numarasını değiştirmek için arayüzüne girmeye ihtiyacım var sanırım..

      öncelikle alıcı veya verici ip sinin hangisinin 253 yada 254 olduğu farketmez yeterki ip ler farklı olsun..ip yi de basic settıngs menüsü altındakı network bölümünden değiştirebilirsiniz...verici nin kurulunu hiç sizin yaptığınız yerden hiç yapmadım hep arayüzden yaptım..arayüzden daha basit ve daha işlevsel bende 5210 g kullanıyorum şuan ....Çok Süper cihaz..senin yapacak olduğun sistem gibi 5210g neti alıyor exper (eski modem) exper de eve kablosuz yayın yapıyor ve net hızı 16 megabit ve 16 megabitin hepsini kullanabiliyorum...
      |
      |
      _____________________________

    • Binbaşı
      1845 Mesaj
      17 Nisan 2012 22:01:25 Konu Sahibi
      Teşekkürler pvp_headshot, sonuç olarak verici pozisyonda olacak 7510'u standart AP olarak ayaraladım ve şu anda çalışıyor. Bu nedenle onun ayarlarına dokunmama gerek yok sanırım. 5210 ile 7510'un menüsü birbirine oldukça benziyor olmalı. Cihazı alıcı olarak kullanmak için nasıl bir ayar yapmak, neleri seçmek gerekiyor? Bu arada ben alıcı olarak kuracağım cihazın arayüzüne bile erişemedim henüz. "Tanımlanamayan ağ" diyor ve ip numarasını yazdığımda arayüzüne girmiyor. Önce arayüzüne girmeyi bi başarsam sonra ayarlara geçeceğim fakat ne kablosuz ağ ne de yerel ağ üzerinden bir türlü bağlanamadım cihaza.. Bu sorunu nasıl aşıp da cihazın arayüzünü göreceğim ben?..
      |
      |
      _____________________________

    • Yarbay
      5771 Mesaj
      18 Nisan 2012 00:43:20
      slm.
      öncelikle alıcı yani client olan taraftaki pc ne manuel ip ver. 192.168.1.100 olabilir.
      daha sonra cihazın arayüzüne gir. ilk olarak ip adresini değiştir 192.168.1.253 olabilir.
      daha sonra client seç. tarama yaptır. ve karşıdaki cihaza bağlan.
      şifreni gir v.s. buralar standart ayarlar.

      asıl yapman gereken modemin dhcp server havuzunu daralt örn. 192.168.1.2 ile 192.168.1.100 arası ip dağıtsın.
      verici olan 5210g den dhcp aç ip başlangıcı 192.168.1.101 bitişi 192.168.1.200 ver.
      gateway ve dns bölümlerine modemin ip adresini yaz 192.168.1.1 gibi.

      hepsi bu kadar.
    • Binbaşı
      1845 Mesaj
      19 Nisan 2012 20:35:42 Konu Sahibi
      quote:

      Orijinalden alıntı: utkanizmit

      slm.
      öncelikle alıcı yani client olan taraftaki pc ne manuel ip ver. 192.168.1.100 olabilir.
      daha sonra cihazın arayüzüne gir. ilk olarak ip adresini değiştir 192.168.1.253 olabilir.
      daha sonra client seç. tarama yaptır. ve karşıdaki cihaza bağlan.
      şifreni gir v.s. buralar standart ayarlar.

      asıl yapman gereken modemin dhcp server havuzunu daralt örn. 192.168.1.2 ile 192.168.1.100 arası ip dağıtsın.
      verici olan 5210g den dhcp aç ip başlangıcı 192.168.1.101 bitişi 192.168.1.200 ver.
      gateway ve dns bölümlerine modemin ip adresini yaz 192.168.1.1 gibi.

      hepsi bu kadar.

      Merhaba Utkan,

      Ben de Utkan ne zaman yazacak diye bekliyordum ki mesajını gördüm, mutlu oldum.. ;) Bu süreçte desteğine oldukça ihtiyacım olacak gibi görünüyor..

      Herneyse, gelelim ne aşamada olduğuma..

      Alıcı olan taraftaki PC'me yerel ağ ayarlarından elle IP verdim ve aşağıdaki gibi 192.168.1.100 yaptım.

      TCP/IPv4 ayarlarının ekran görüntüsü aşağıdaki gibi:



      Tanımlanmayan ağ sorunu devam etmesine rağmen 192.168.1.254 üzerinden cihazın arayüzüne girmeyi başarabildim ve hemen IP adresini değiştirerek 192.168.253 yaptım. Senin de belirtttiğin gibi kulumunu Standart AP menüsü içinde yer alan "Client"i seçerek tarama yaptım ve şifreyi falan girerek karşıdaki cihaza bağlandım.

      Client olarak ayarlanan AP'nin durumunu gösteren ekran görüntüsü aşağıdaki gibi:



      Daha doğrusu karşıdaki cihaza bağlandım mı bağlanamadım mı bilmiyorum. Ben sadece bağlanmak istediğim ağın adını seçerek şifresini girdim, yanlış hatırlamıyorsam bunun sonucunda bağlantının başarılı bir şekilde kurulduğunu söylemişti bana. Tabi bu bağlantı üstünden ağa bağlanamadığım ve internete çıkamadığım sürece bağlanmış olarak kabul etmem mümkün değil. Client olarak ayarlanan 7510'un "Wireless Settings" kısmındaki ekran görüntüsü de aşağıdaki gibi görünüyor şu anda:



      IP numarası 192.168.1.1 olan ADSL modemin ayarlarına girerek DHCP server havunu düzenleyebileceğim yeri bulmaya çalıştım. Bulduğum yer ve yaptığım ayar doğru mu bilmiyorum fakat Advanced Setup >> LAN >> LAN Setup kısmından yaptığım ayarların ekran görüntüsü aşağıdaki gibi (Daha öncesinde Client IP Pool Starting Address: 192.168.1.33 ve Size of Client IP Pool: 32 idi):



      Verici olarak ayarladığım Access Point'te DHCP Settings'e girdim, DHCP Server'ı "Enable" yaparak ip başlangıcı 192.168.1.101 ve bitişi 192.168.1.200 olarak verdim. Senin de belirttiğin gibi Default Gateway, Primary DNS ve Secondary DNS'i modemin ip adresi olan 192.168.1.1 yaptım. Burada yaptığım ayarın ekran görüntüsü de aşağıdaki gibi:



      Bunları yaptıktan sonraki bağlantı denememde hala "Tanımlanmayan Ağ Bağlantısı" hatası alıyorum. Yerel Ağ Bağlantısı'na sağ tıklayıp "Tanıla" dediğimde ne yazık ki aşağıdaki gibi "Sorun giderme sorunu belirleyemedi" şeklinde sonuç alıyorum..



      Nerde ya da nerelerde hata yapıyor olabilirim?.. Bilgilerinize ve desteğinize çok ihtiyaç duyuyor, yanıtlarınızı merakla bekliyorum.. Teşekkürler..

      Not: Kullandığım cihazlar 5210G değil, onun bir üst modeli olan 7510N. Fakat sanırım 7510'un 5GHz'de çalışması dışında aralarında pek bir fark yok ve menüleri aynı ya da oldukça benzer olmalı..
      _____________________________

    • Yarbay
      5771 Mesaj
      20 Nisan 2012 15:15:52
      malesef 7510n hiç kullanmadım. gördüğüm kadarı ile cihazın menüleri g serisi 5110 yada 5210 ile farklı.
      hoş menüler çok önemli diil. bütün wifi cihazlarda temel standartlar belli zaten.
      her şey doğru sorun client olan cihazın status ekranında bağlantı kuramadığını görüyorum.
      trafik hareketin tx dede rx dede 0. bağlantı kursan trafik olması lazım.
      7510n ile ilgili malesef tplink sitesinde henüz emulatörde yok. o yüzden direkt yönlendiremiyorum.
      ama bütün ayarların düzgün sorun ap ve client arasında bir sebepten dolayı bağlantın gerçekleşmemiş.
    • Binbaşı
      1845 Mesaj
      20 Nisan 2012 23:46:12 Konu Sahibi
      quote:

      Orijinalden alıntı: utkanizmit

      malesef 7510n hiç kullanmadım. gördüğüm kadarı ile cihazın menüleri g serisi 5110 yada 5210 ile farklı.
      hoş menüler çok önemli diil. bütün wifi cihazlarda temel standartlar belli zaten.
      her şey doğru sorun client olan cihazın status ekranında bağlantı kuramadığını görüyorum.
      trafik hareketin tx dede rx dede 0. bağlantı kursan trafik olması lazım.
      7510n ile ilgili malesef tplink sitesinde henüz emulatörde yok. o yüzden direkt yönlendiremiyorum.
      ama bütün ayarların düzgün sorun ap ve client arasında bir sebepten dolayı bağlantın gerçekleşmemiş.

      Utkan TP-Link'in sitesinden 5110'un menüsünü emulatorle inceledim, 7510'un menüsüne çok benziyor. Sadece birkaç küçük farklılık söz konusu, sanırım onlar da 7510'un ileri düzey ayarlarıyla ilgili. Ki zaten benim sorunumun bu ileri düzey ayarlardan kaynaklandığını zannetmiyorum. Yani aslında senin de dediğin gibi menüler çok önemli değil; bütün Wi-Fi cihazlarındaki temel standartlar belli ve ağ ayarlarındaki iletişim kuralları aynı..

      Ne yazık ki bu işin için de çok fazla kombinasyon söz konusu, yani birden fazla ayarın aynı anda doğru olması gerekiyor, birisi yanlış ya da eksik oldu mu hata verebiliyor ve hatanın hangisinden kaynaklandığını anlamak güç oluyor.. Hele de ağ bağlantısında kullanılan cihaz sayısı artınca doğru kombinasyonu yakalamak daha da güç olabiliyor..

      Herşeyin doğru göründüğünden emin misin? Ben ADSL modemin aşağıda görüntüsünü paylaştığım DHCP ayarlarını doğru yerden yapıp yapmadığımdan emin olamadım bir türlü.. Çünkü başlangıç adresini girmek için bir bölüm varken bitiş adresini girmek için bir bölüm yok. "Size of Client IP Pool" bitiş adresiyle ilgili bir yer mi? Bu kısmı 100 yapınca 191.168.1.2 + 100, yani bitiş noktası 191.168.1.102 mi olmuş oluyor?



      Bu arada verici olan cihazdan DHCP açıp IP başlangıcını 192.168.1.101 bitişini 192.168.1.200 vermemi, Default Gateway'ı, Primary ve Secondary'ı DNS'i de modemin IP adresi olan 192.168.1.1 yapmamı söylemiştin, ben de yapmıştım. Sorununu çözmeme katkı sağlayıp sağlamayacağını test etmek için alıcı olan cihazda da DHCP açtım, IP başlangıç ve bitiş adresini, Default Gateway'ı, Primary ve Secondary'ı DNS'i de aynen vericideki gibi yaptım. Eğer yapmamam gereken birşeyi yapmışsam lütfen söyle, eski haline getireyim. Fakat bunu yaptıktan sonra "Tanımlanmayan Ağ" sorunu devam etmesine rağmen sağ tıklayıp "Tanıla" dediğimde "Sorun giderme sorunu belirleyemedi" gibi faydasız bir hata ifadesi yerine aşağıda görüntüsünü paylaştığım "DHCP'de Yerel Ağ Bağlantısı Etkinleştirilmemiş" hatası aldım. "Bu onarımları yönetici olarak dene"yi tıkladığımda PC'nin IP numarasını değiştiriyor, yani otomatik IP al ayarlarına getiriyor ve işe yaramıyor. Bu nedenle onarımları yönetici olarak denemenin çözüm olmadığı kesin.. Bu konuda windowsun otomatik çözüm arayışı yerine manuel olarak yapmamı önereceğin birşey var mı? Teşekkürler..

      |
      |
      _____________________________

    • Yüzbaşı
      885 Mesaj
      22 Nisan 2012 01:11:57
      quote:

      Orijinalden alıntı: ozgur77



      TCP/IPv4 ayarlarının ekran görüntüsü aşağıdaki gibi:




      bir an iki tarafıda operation moddan ap olarak ayarlamadın zannettim. değilmiş neyse

      varsayılan ağ geçidini modemin ip numarasını vererek denermisin.

      bendeki sorun bu şekilde çözülmüştü
      |
      |
      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
    • Binbaşı
      1845 Mesaj
      22 Nisan 2012 14:02:35 Konu Sahibi
      Ehlisafa varsayılan ağ geçidine modemin ip numarasını verdim ve TCP/IPv4 özelliklerinin ekran görüntüsü şu anda aşağıdaki gibi oldu:



      Bu şekildeki ayarlara tamam dediğimde aşağıdaki uyarıyı alıyorum:



      Bu uyarının anlamı nedir?

      Uyarıya rağmen önerini test edebilmek için ayarları onaylayıp denedim, hala "tanımlanmayan ağ bağlantısı" sorunu devam ediyor, tanıla dediğimde sorunu giderici sorunu belirleyemedi diyor..

      Bu arada alıcı olan 7510'da DHCP açmalı mıyım? Utkan'a sordum ama sanırım görmedi..

      Alıcı olan 7510'da DHCP açıp da denediğim zaman sorun giderici en azından sorunu belirleyebiliyor ve "DHCP'de yerel ağ bağlantısı etkinleştirilmemiş diyor". Onar dediğimde TCP/IPv4'de "Otomatik olarak bir IP adresi al"ı seçili duruma getiriyor ve tanımlanmayan ağ sorunu devam ediyor. Bu durumdayken tanıla dediğimde bu seferde "Varsayılan ağ geçidi kullanılamıyor" hatası veriyor.. Varsayılan ağ geçidine modemin IP adresini girersem de tekrar ""DHCP'de yerel ağ bağlantısı etkinleştirilmemiş" diyor..

      Gözünüzü seveyim yardım edin bana.. Ne kadar zor ve teferruatlı işlermiş bu network işleri..
      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      _____________________________

    • Yüzbaşı
      885 Mesaj
      23 Nisan 2012 00:01:22
      quote:

      Orijinalden alıntı: ozgur77

      Ehlisafa varsayılan ağ geçidine modemin ip numarasını verdim ve TCP/IPv4 özelliklerinin ekran görüntüsü şu anda aşağıdaki gibi oldu:



      Bu şekildeki ayarlara tamam dediğimde aşağıdaki uyarıyı alıyorum:



      Bu uyarının anlamı nedir?

      Uyarıya rağmen önerini test edebilmek için ayarları onaylayıp denedim, hala "tanımlanmayan ağ bağlantısı" sorunu devam ediyor, tanıla dediğimde sorunu giderici sorunu belirleyemedi diyor..

      Bu arada alıcı olan 7510'da DHCP açmalı mıyım? Utkan'a sordum ama sanırım görmedi..

      Alıcı olan 7510'da DHCP açıp da denediğim zaman sorun giderici en azından sorunu belirleyebiliyor ve "DHCP'de yerel ağ bağlantısı etkinleştirilmemiş diyor". Onar dediğimde TCP/IPv4'de "Otomatik olarak bir IP adresi al"ı seçili duruma getiriyor ve tanımlanmayan ağ sorunu devam ediyor. Bu durumdayken tanıla dediğimde bu seferde "Varsayılan ağ geçidi kullanılamıyor" hatası veriyor.. Varsayılan ağ geçidine modemin IP adresini girersem de tekrar ""DHCP'de yerel ağ bağlantısı etkinleştirilmemiş" diyor..

      Gözünüzü seveyim yardım edin bana.. Ne kadar zor ve teferruatlı işlermiş bu network işleri..

      yukarıda gördüğüm dhcp açık yapmışsın

      ayarlarda 192.168.1.101 den başlatmış fakat bilgisayardaki ip ye 192.168.1.100 yapmışsın.

      101 den başlatıp 100 vemişsin yani

      bilgisayara 101-102 gibi bir değer ver

      sonra olmadı dhcpyi kapatıp bir daha dene. (sorun dhcp de olabilir)

      ben dhcp disable yaptım ve öyle bağlantı kurmuştum



      ayrıca client olandan antenna alligmenta girip bağlantıdaki kaliteyi konrtol edebilirsin (bağlanıp bağlanamadığını anlayamadığını yazmışsın)

      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
    • Binbaşı
      1845 Mesaj
      23 Nisan 2012 17:55:27 Konu Sahibi
      quote:

      Orijinalden alıntı: Ehlisafa

      yukarıda gördüğüm dhcp açık yapmışsın

      ayarlarda 192.168.1.101 den başlatmış fakat bilgisayardaki ip ye 192.168.1.100 yapmışsın.

      101 den başlatıp 100 vemişsin yani

      bilgisayara 101-102 gibi bir değer ver

      sonra olmadı dhcpyi kapatıp bir daha dene. (sorun dhcp de olabilir)

      ben dhcp disable yaptım ve öyle bağlantı kurmuştum


      Ehlisafa bilgisayarda denemediğim IP kalmadı.. Yokoğlu yok.. Çıldırmak üzereyim..

      DHCP ile ilgili ayarları Utkan'ın önerisi üzerine ve onun verdiği değerlerle yaptım. Ama sanırım Utkan çok yoğun olmalı, sonradan beni yönlendiremedi..

      DHCP nedir bu konuda bilgim olmamasına rağmen her nedense ben de sorunun ondan kaynaklandığını düşünüyorum.. Bilişim alanındaki birçok konuyla yakından haşır neşir olmama rağmen network konusunda kendimi resmen zihin özürlü gibi hissediyorum..

      Utkan'ın önerisiyle üç farklı donanımda da DHCP ile ilgili bişeyler yaptım; ADSL Modem, Verici AP (7510) ve Client AP (7510). Sen hangisinde ya da hangilerinde DHCP'yi kapatmamı öneriyorsun?

      Bu arada vericinin kurulumunda bir sorun olduğunu sanmıyorum, çünkü PC'nin üstündeki wireless alıcısıyla vericiye sorunsuz bağlanabiliyorum ve onun üzerinden internete çıkabiliyorum. Ama gel gör ki Client olarak ayarlanan 7510 ile bağlanamıyorum ve bana da bu lazım..

      Bu arada client olarak ayarlanan 7510'u aynı PC'ye ethernet üzerinden bağlayıp denedikten sonra, bilgisayarın wireless alıcısı üzerinden kurduğum bağlantı da sorun vermeye başlıyor, sınırlı bağlantı oluyor, nedenini bilmiyorum. Tanıla dediğimde "Varsayılan ağ geçidi kullanılamıyor" hatası alıyorum. Ethernet üzerinden bağlanan 7510'u çıkartıp kablosuz ağ bağlantısını onar, tanıla falan derken kablosuz ağ bağlantısıyla yeniden bağlanıyor. Bazen de "Kablosuz ağları yönet"ten bu ağı unut diyorum, yeniden bağlanıyorum ve öyle düzeliyor. Bilmiyorum bize bir faydası olur mu, bir ipucu verir mi fakat bilgisayarın wireless alıcısıyla vericiye bağlandıktan sonra kablosuz ağ bağlantısında "Ayrıntılar"ı tıkladığımda gördüklerim aşağıdaki gibi..



      Ne yapmalıyım, neleri denemeliyim, beni yönlendirebilirseniz çok sevineceğim arkadaşlar.. Son bir haftadır gece gündüz bununla uğraşıyorum fakat bir türlü çözemedim, şu iki AP arasındaki bağlantıyı bi kursam zil takıp oynacağım.. Bu kadar da zor ve teferruatlı mı olur yahu..
      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      _____________________________

    • Yüzbaşı
      885 Mesaj
      24 Nisan 2012 11:30:06
      quote:

      Orijinalden alıntı: ozgur77


      Alıntıları Göster


      Ehlisafa bilgisayarda denemediğim IP kalmadı.. Yokoğlu yok.. Çıldırmak üzereyim..

      DHCP ile ilgili ayarları Utkan'ın önerisi üzerine ve onun verdiği değerlerle yaptım. Ama sanırım Utkan çok yoğun olmalı, sonradan beni yönlendiremedi..

      DHCP nedir bu konuda bilgim olmamasına rağmen her nedense ben de sorunun ondan kaynaklandığını düşünüyorum.. Bilişim alanındaki birçok konuyla yakından haşır neşir olmama rağmen network konusunda kendimi resmen zihin özürlü gibi hissediyorum..

      Utkan'ın önerisiyle üç farklı donanımda da DHCP ile ilgili bişeyler yaptım; ADSL Modem, Verici AP (7510) ve Client AP (7510). Sen hangisinde ya da hangilerinde DHCP'yi kapatmamı öneriyorsun?

      Bu arada vericinin kurulumunda bir sorun olduğunu sanmıyorum, çünkü PC'nin üstündeki wireless alıcısıyla vericiye sorunsuz bağlanabiliyorum ve onun üzerinden internete çıkabiliyorum. Ama gel gör ki Client olarak ayarlanan 7510 ile bağlanamıyorum ve bana da bu lazım..

      Bu arada client olarak ayarlanan 7510'u aynı PC'ye ethernet üzerinden bağlayıp denedikten sonra, bilgisayarın wireless alıcısı üzerinden kurduğum bağlantı da sorun vermeye başlıyor, sınırlı bağlantı oluyor, nedenini bilmiyorum. Tanıla dediğimde "Varsayılan ağ geçidi kullanılamıyor" hatası alıyorum. Ethernet üzerinden bağlanan 7510'u çıkartıp kablosuz ağ bağlantısını onar, tanıla falan derken kablosuz ağ bağlantısıyla yeniden bağlanıyor. Bazen de "Kablosuz ağları yönet"ten bu ağı unut diyorum, yeniden bağlanıyorum ve öyle düzeliyor. Bilmiyorum bize bir faydası olur mu, bir ipucu verir mi fakat bilgisayarın wireless alıcısıyla vericiye bağlandıktan sonra kablosuz ağ bağlantısında "Ayrıntılar"ı tıkladığımda gördüklerim aşağıdaki gibi..



      Ne yapmalıyım, neleri denemeliyim, beni yönlendirebilirseniz çok sevineceğim arkadaşlar.. Son bir haftadır gece gündüz bununla uğraşıyorum fakat bir türlü çözemedim, şu iki AP arasındaki bağlantıyı bi kursam zil takıp oynacağım.. Bu kadar da zor ve teferruatlı mı olur yahu..

      ben client de dhcp kapatarak bağlanmıştım.

      gerçi denemişsindir ama

      Ethernet kablosu ile bağlandığınızda client olan 7510 üzerinde benim fotoğrafta gösterdiğim sinyaller nasıl. İyiyse muhakkak hallolacak bu iş

      büyük ihtimal basit bir çözümü vardır.

      çok ufak atladığınız.

      Ne diyeyim kolay gelsin.
      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
    • Binbaşı
      1845 Mesaj
      24 Nisan 2012 13:11:21 Konu Sahibi
      quote:

      Orijinalden alıntı: Ehlisafa

      ben client de dhcp kapatarak bağlanmıştım.

      gerçi denemişsindir ama

      Ethernet kablosu ile bağlandığınızda client olan 7510 üzerinde benim fotoğrafta gösterdiğim sinyaller nasıl. İyiyse muhakkak hallolacak bu iş

      büyük ihtimal basit bir çözümü vardır.

      çok ufak atladığınız.

      Ne diyeyim kolay gelsin.

      Ehlisafa sorunumla ilgilendiğin için çok teşekkür ederim..

      Utkan'ın yönlendirmesiyle DHCP ile ilgili olarak üç yerde ayar yapmıştım:

      1) ADSL Modemin DHCP ayarlarını aşağıdaki şekilde değiştirmiştim. (Değiştirmeden önce Client IP Pool Starting Address: 192.168.1.33 ve Size of Client IP Pool: 32 idi)



      2) Verici olan 7510'da DHCP Server'ı enable yapıp aşağıdaki değerleri vermiştim.



      3) Client olan 7510'da da DHCP Server'ı enable yapıp vericidekiyle aynı değerleri vermiştim.

      Anladığım kadarıyla ADSL Modem ve Vericideki DHCP ayarları kalsın, alıcıdaki DHCP Server'ı disable yap diyorsun, öyle mi?


      Doğrusu ethernet kablosuyla bağlandığımda client olan 7510 üzerinde ekran görüntüsünü paylaştığın sinyalleri henüz kontrol etmedim. Çünkü ben kurulumu şu anda aynı oda içerisinde yapıyorum, oda içerisindeki ayarlarını tamamladıktan ve pratik olarak çalıştığını gördükten sonra çatıdaki kurulumuna geçeceğim. Yani cihazların arasında 30-40 cm mesafe var şu anda ve birbirlerine bakıyorlar, bu nedenle sinyali yakalama konusunda şüphem olmadı ve test etmedim sanırım. Ancak senin de dediğin gibi, bağlanıp bağlanmadığını anlamak için bi kontrol etmemde fayda var. Şu an mesaide olduğum için deneyemiyorum fakat akşam üstü kontrol edip sonucu yazacağım..

      Senin de dediğin gibi büyük ihtimalle çözümü var ve büyük ihtimalle ufak birşeyi gözden kaçırıyorum.. Fakat gözden kaçırma olasılığı bulunan bir sürü ufak şey olduğu için doğru ayarı yakalamak güçleşiyor. Yani on şeyi doğru yaparken belki sadece birşeyini yanlış yapıp hata almaya devam ediyorum.. Akşamüstü konuyla ilgili olarak çalışmaya devam edeceğim. Sadece client'teki DHCP'yi mi yoksa aynı zamanda vericideki ve ADSL modemdeki DHCP'yi de kapatmalıyım bi bilgi verebilirsen çok memnun olacağım.

      Bu arada sen yakın zamanda iki tane 5210 ile başarılı bir kurulum yaptın, ADSL modemdeki, vericideki ve alıcıdaki DHCP ayarlarının ne şekilde olduğunu gösteren ekran görüntülerini benimle paylaşırsan belki nerde hata yaptığımı görmeme yardımcı olur. Hatta vericinin ve alıcının ayar yaptığın başka yerleri varsa oralardaki değerlerin de ne şekilde olduğunu görmek isterim, tabi sana zahmet olmazsa. Çünkü 7510'un menüsü 5210'un menüsüyle neredeyse aynı.. Sanırım bu cihazlar arasındaki tek fark birisinin 2.4GHz diğerinin 5GHz çalışması.. Mantık olarak ayarlar aynı birebir olunca çalışması lazım diye düşünüyorum.. Tabi network mantığının kendine özgü başkaca kuralları yoksa.. Görüşmek üzere, tekrar teşekkür ederim..
      < Bu mesaj bir yönetici tarafından değiştirilmiştir >
      _____________________________

    • Yüzbaşı
      885 Mesaj
      24 Nisan 2012 16:51:27
      quote:

      Orijinalden alıntı: ozgur77


      Alıntıları Göster


      Ehlisafa sorunumla ilgilendiğin için çok teşekkür ederim..

      Utkan'ın yönlendirmesiyle DHCP ile ilgili olarak üç yerde ayar yapmıştım:

      1) ADSL Modemin DHCP ayarlarını aşağıdaki şekilde değiştirmiştim. (Değiştirmeden önce Client IP Pool Starting Address: 192.168.1.33 ve Size of Client IP Pool: 32 idi)



      2) Verici olan 7510'da DHCP Server'ı enable yapıp aşağıdaki değerleri vermiştim.



      3) Client olan 7510'da da DHCP Server'ı enable yapıp vericidekiyle aynı değerleri vermiştim.

      Anladığım kadarıyla ADSL Modem ve Vericideki DHCP ayarları kalsın, alıcıdaki DHCP Server'ı disable yap diyorsun, öyle mi?


      Doğrusu ethernet kablosuyla bağlandığımda client olan 7510 üzerinde ekran görüntüsünü paylaştığın sinyalleri henüz kontrol etmedim. Çünkü ben kurulumu şu anda aynı oda içerisinde yapıyorum, oda içerisindeki ayarlarını tamamladıktan ve pratik olarak çalıştığını gördükten sonra çatıdaki kurulumuna geçeceğim. Yani cihazların arasında 30-40 cm mesafe var şu anda ve birbirlerine bakıyorlar, bu nedenle sinyali yakalama konusunda şüphem olmadı ve test etmedim sanırım. Ancak senin de dediğin gibi, bağlanıp bağlanmadığını anlamak için bi kontrol etmemde fayda var. Şu an mesaide olduğum için deneyemiyorum fakat akşam üstü kontrol edip sonucu yazacağım..

      Senin de dediğin gibi büyük ihtimalle çözümü var ve büyük ihtimalle ufak birşeyi gözden kaçırıyorum.. Fakat gözden kaçırma olasılığı bulunan bir sürü ufak şey olduğu için doğru ayarı yakalamak güçleşiyor. Yani on şeyi doğru yaparken belki sadece birşeyini yanlış yapıp hata almaya devam ediyorum.. Akşamüstü konuyla ilgili olarak çalışmaya devam edeceğim. Sadece client'teki DHCP'yi mi yoksa aynı zamanda vericideki ve ADSL modemdeki DHCP'yi de kapatmalıyım bi bilgi verebilirsen çok memnun olacağım.

      Bu arada sen yakın zamanda iki tane 5210 ile başarılı bir kurulum yaptın, ADSL modemdeki, vericideki ve alıcıdaki DHCP ayarlarının ne şekilde olduğunu gösteren ekran görüntülerini benimle paylaşırsan belki nerde hata yaptığımı görmeme yardımcı olur. Hatta vericinin ve alıcının ayar yaptığın başka yerleri varsa oralardaki değerlerin de ne şekilde olduğunu görmek isterim, tabi sana zahmet olmazsa. Çünkü 7510'un menüsü 5210'un menüsüyle neredeyse aynı.. Sanırım bu cihazlar arasındaki tek fark birisinin 2.4GHz diğerinin 5GHz çalışması.. Mantık olarak ayarlar aynı birebir olunca çalışması lazım diye düşünüyorum.. Tabi network mantığının kendine özgü başkaca kuralları yoksa.. Görüşmek üzere, tekrar teşekkür ederim..

      gece görüntü koymaya çalışırım
      |
      |
      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
    • Yarbay
      5771 Mesaj
      25 Nisan 2012 00:02:18
      slm.
      şu dhcp yi bi açalım ki kafalardaki karışıklıklar gitsin.

      bu tip küçük networklerde dhcp nin tek bir amacı var. oda otomatik ip almaya ayarlanmış pc lere sıra ile ve
      birbirleri ile çakışmayacak şekilde ip adreslerini vermek.
      ayrıca bu ip adresleri yanında gateway yani varsayılan ağ geçidi ve dns adres bilgilerinide vermek.

      normalde en güzeli bütün access point lerden dhcp kapatılıp sadece modemden dhcp açılır ve
      bütün kullanıcılar modem üzerinden ip adreslerini ve diğer bilgileri alır.

      yalnız uygulamada bazı modemler ap üzerinden gelen ip isteklerini malesef yanıtlamıyor ve doğal olarak ap üzerinden
      internete çıkmaya çalışan otomatik ip ayarlı pcler ip, dns ve gateway bilgilerini alamadıkları için internete çıkamıyor.

      bu yüzden benim önerim hem modemin ip vermesi hemde modeme kablo ile bağlı ap nin ip vermesi.
      yani kullanıcı nerden ip alırsa alsın yeterki alsın.

      tabi burda dikkat edilmesi gereken modemin verdiği ip adresleri ile ap nin verdiği ip adreslerini çakıştırmamak.
      bunun yoluda modemin belirli bir aralıkta ap nin belirli bir aralıkta ipler vermesi

      örn. modem 2 ila 100 arası ip vermeye ayarlı ise ap 101 ila 150 arası ayarlanmalı ki ip ler çakışmasın.
      birde olmazsa olmaz bir olay varki oda ap üzerinden dhcp açıldığı takdirde ayarlarda kullanıcıya verilen
      dns ve gateway bilgilerinin modemin ip adresi olması zorunluluğu. bu bilgiler ap nin dhcp ayarına girilmez ise kullanıcı
      ip alsa bile internete çıkamaz.

      bu arada modemdeki ip ayarınız doğru. bir çok modem start - end yerine başlangıç ip adresi ve
      pool yani havuz ayarına sahiptir. havuza girdiğiniz değer zaten son değerdir.

      bu arada resimlerde gördüğüm kadarı ile ap nizin dhcp ayarları doğru ki zaten wifi alıcı ile bağlanıyorsunuz.
      sizin sorununuz kablolu bağdaştırıcınızın ayarlarından kaynaklı. zaten kabloyu taktığım anda wifide sorun yapıyor diyorsunuz.

      şöyle yapın ağ ve denetim masasından kablolu bağdaştırıcınıza girin ve ip v4 ayarlarından otomatik ip alacak şekilde ayarlayın.

      çok yüksek ihtimal sorununuz çözülür.
    • Binbaşı
      1845 Mesaj
      25 Nisan 2012 23:34:49 Konu Sahibi
      quote:

      Orijinalden alıntı: Ehlisafa

      ayrıca client olandan antenna alligmenta girip bağlantıdaki kaliteyi konrtol edebilirsin (bağlanıp bağlanamadığını anlayamadığını yazmışsın)




      Ehlisafa bahsettiğin yere girip bağlantıdaki kaliteyi kontrol ettiğimde "no signal" yazdığını görüyorum.. Cihazların arasındaki mesafe bir metre bile değil ve birbirlerine bakıyorlar, sinyali almak için daha iyi koşul olamaz yani.. Bağlanması için ne yapabilirim ki? Biz bu cihazlarla kurulumdan sonra 100 metrede kablosuz ağ bağlantısı kurmayı planlıyoruz, arasındaki mesafe bir metre bile değilken "no singnal" yazıyor.. Bu çok ilginç değil mi?

      Diğer ilginç olan nokta ise client olarak kurarken "search" dediğimde bağlanmak istediğim ağı görmesi ve "connect" dediğimde bağlantının başarılı bir şekilde kurulduğunu aşağıdaki gibi belirtmesi. Üstelik "status" bölümünden baktığımda da bağlanmak istediğim "dijitalatolye" ağına bağlı görünüyor.. Hal böyleyken bahsettiğin yerden baktığımda neden "no signal" der ki?..



      Bu arada verici ve alıcı olarak kurduğun 5210'da nerelerde değişiklik yapmışsan oraların ekran görüntüsünü benimle paylaşabilirsen çok memnun olacağım. Sendeki ayarları görmek bana çok yardımcı olacak. Bu arada alıcının bağlı olduğu yerel ağ bağlantısının "Ayrıntılar..." kısmına tıkladığında açılan pencerenin ve TCP/IPv4 ayarlarının ekran görüntüsünü de paylaşabilirsen on numara olur.. Bakalım farklı olan nedir..
      |
      |
      _____________________________

    • Yüzbaşı
      885 Mesaj
      26 Nisan 2012 00:15:39
      umarım faydası dokunur
      Client ayarları








      |
      |
      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
    • Yüzbaşı
      885 Mesaj
      26 Nisan 2012 00:17:34
      AP ayarları








      |
      |
      _____________________________

      Korkmayın. İlla Korkacaksanız Allah'tan (cc) korkun.
Reklamlar
- x
Bildirim
mesajınız kopyalandı (ctrl+v) yapıştırmak istediğiniz yere yapıştırabilirsiniz.