- x
Excel ile iki sutün karşılaştırma...
15 Cevap39477 Görüntüleme1 Favori
Bu konudaki kullanıcılar: hiç
  Seçkin Yorumlar Yazdır
Sayfa: [1]
Giriş
Mesaj


188 Mesaj
24 Kasım 2005; 17:54:49 
Bu mesajla ilgili şikayetinizi bu icon a tıklayarak yapabilirsiniz. Şikayet PM

Selam arkadaşlar...

Bir excel dosyasında iki sutünum var. Bunlardan biri 5000 kadar birisi 500 kadar veri içermekte... Ben bunları birbirleriyle karşılaştırarak, sol tarafta bulunan verilerin hangisi sağda da varsa ayırmak istiyorum. (Renk değişikliği, yanına bi işaret vs...)

Yani aynı olanlar bi türlü işaretlensin yada başka bi yere bi liste olarak tekrar çıksın. Nasıl yaparım?

=ÖZDEŞ ile sadece bir hücre için oluyo, beceremedim.


_____________________________

Her gün güneş doğar,
Yeterki açık olsun perdeler...
Ş.F.


707 Mesaj
24 Kasım 2005; 23:57:06 

=EĞER(A1=B1;"aynı";"değil")

bunu kullanarak aynı olanları bulabirlirsin

bunu C1 e yaz ve aşağıya çekerek çoğalt

daha sonra aynılaı otamatik süz diyerek çıkarabilirsin


_____________________________



2459 Mesaj
25 Kasım 2005; 0:48:12 

"eğersay" fonksiyonu ile


2066 Mesaj
25 Kasım 2005; 9:24:50 

"yatay ara", "düşey ara" bunlar daha çok işine yarar


_____________________________

denizsiz kentlerin balık kokusuyum ben
bir parça tuz taşırım ceplerimde
kâğıttan gemiler yapar ve denizi anlatırım sana martılı sesimle


188 Mesaj
25 Kasım 2005; 11:46:57 

Öncelikle şunu söyleyim aynı olan veriler karşılıklı değil yani a1=b1 olmayabilir a1=b12 dir mesela, onun için ilk formül olmaz :(

Bende yatay ara düşey arayı kullanmaya çalıştım ama sonuçta aradığımda tek bir hücre olmadığı için onu da beceremedim. Nasıl kullanabilirim?


_____________________________

Her gün güneş doğar,
Yeterki açık olsun perdeler...
Ş.F.


188 Mesaj
25 Kasım 2005; 18:16:53 

Saolun beyler,
Arkadaş küçük bi makro yazdı ve sorun halloldu :)
Teşekkürler...


_____________________________

Her gün güneş doğar,
Yeterki açık olsun perdeler...
Ş.F.


 
2 Mesaj
15 Aralık 2010; 1:02:02 

aynı veya buna yakın bir sorunda ben yaşıyorum
makro yazan arkadaşlar yardımcı olursa sevinirim...

teşekkürler...


0


_____________________________



 
17 Mesaj
15 Aralık 2010; 18:00:04 

düşey ara formülüyle dene derim birde eğer katacagaz tabi =EĞER(DÜŞEYARA(C1;A:A;1;0)=C1;"var";"yok") tek hücre ye ne yazarsan yaz var yok belirtir listeyi aşağı kadar alamana gerek yok

Uzaklaştırılmış
Süresiz olarak uzaklaştırıldı.
21 Aralık 2010; 0:20:12 


quote:

Orijinalden alıntı: cem_uar

=EĞER(A1=B1;"aynı";"değil")

bunu kullanarak aynı olanları bulabirlirsin

bunu C1 e yaz ve aşağıya çekerek çoğalt

daha sonra aynılaı otamatik süz diyerek çıkarabilirsin


katılıyorum


 
55 Mesaj
8 Ocak 2013; 9:47:20 

Merhaba
benim şöyle bir sorunum var, yardımcı olursanız sevinirim:
bir bölümden gelen excel dosyasında bir hücre içinde hem parça numarası hem de başka açıklamalar var. benim elimdeki excel dosyasında da sadece parça numarası var. benim istediğim bendeki parça numaralarını diğer liste içinde aramak. Mesela bendeki listede yukarıdan aşağıya A,B,C,D,E parça numaraları var , gelen listede de bir satırda şöyle yazılı: A boncuk pembe 2 adet, C iğne dikiş 10 adet.
Liste çok uzun. bben istiyorum ki bendeki listedeki A, B, C yi gelen listede arasın ve bulduğunda başka bir hücreye geldi gelmedi yazsın. mümkün mü?
Teşekkürler


_____________________________



 
29 Mesaj
7 Mayıs 2013; 15:19:47 

=EĞER(DÜŞEYARA(C:C;A:A;1;0)=C1;"var";"yok") bu formül A sütunundaki verilerin C sütununda var olup olmadığını karşılaştırıp, formülü yapıştırdığınız sütunda var veya yok şeklinde bir ibare oluşturur. Fornülü var veya yok yaazısının görünmesini istediğiniz sütunun ilk satırındaki karaktere çalışma kutusuna yapıştırmanız yeterlidir. Mesela A sütununda farklı satırlarda 3 ve 5 rakamları yazılı olsun. D1'e formülü yapıştırıp, C sütununa 5 yazdığınız anda var yazısı belirecektir.



< Bu mesaj bu kişi tarafından değiştirildi bayemir18 -- 7 Mayıs 2013; 15:22:44 >


_____________________________

Samsung i9100 Galaxy S2
Panasonic ST50E 42'' & 50''


 
94 Mesaj
20 Mayıs 2013; 11:27:16 

buna benzer bi soruda ben sorsam...
elimizde iki ex. dosyası var..
birine d1 diyelim diğerine f1 fiyelim.. ve iki dosyadada iki stun var.. stunlarda mal ve fiyat yazıyor.. f1 de hem mal hemde fiaytlar var..
d1 ise sadece mal listesi var.. şimdi f1 deki malları d1 ile karşılaştırıp eşit olanların fiyatını d1 ilgili stuna yazdırma nasıl yapabiliriz.. ?

yani...
=EĞER(A1=D1;E1) formülünde A1 d dosyasındaki ürünler D1 ise f dosyasındaki ürünler E1 de f dosyasındaki ürün fiyatları..?


_____________________________

www.nelanbu.com

DH Motorola ATRIX Kullanıcıları


 
85 Mesaj
8 Haziran 2013; 14:51:11 

resimdeki gibi bir liste var elimde. Muhtemelen aynı numaralar farklı bölümlerde tekrar tekrar var. Bu numaraların hepsini tek bir stunda , her numaradan bir tane olacak şekilde nasil toplayabilirim.


_____________________________



 
32 Mesaj
2 Mayıs 2014; 11:25:07 

iyi de adamın söylediğinden sadece karşılıklı hücreleri aradığı sonucunu nasıl çıkardınız.

A1 deki değer karşı sütunda B27 de ise ne yapıcak ?


_____________________________



134 Mesaj
5 Haziran 2014; 17:11:50 

A: Sütunu 5000 satır olsun
B: Sütunu 500 satır olsun
C: sütununa ise ARAMA formülü yazalım. (Var mı? Yok mu?)
D: sütununa ise ARAMA formülü ve bu kez varsa kaç tane olduğunu yazdıralım.
1. Satırda başlıklar olacağını varsayıyorum.

C2: =DÜŞEYARA(C2;B:B;1;0) -> 0 değeri tam eşleşme olmasını sağlar.
D2: =EĞERSAY(B:B;C2)

Kayıt bulunamadığında farklı bir text yazsın istersek;
C2: =EĞERHATA(DÜŞEYARA(C2;B:B;1;0);"Kayıt Yok !")
D2: =EĞER(EĞERSAY(B:B;C2)=0;"Kayıt Yok !";EĞERSAY(B:B;C3))
0



< Bu mesaj bu kişi tarafından değiştirildi Tokalak -- 5 Haziran 2014; 17:14:09 >


_____________________________

Live to Code, Code to Live..


 
32 Mesaj
9 Haziran 2014; 12:32:39 

Teşşekür ettim. Bu işimi gördü.

Bu mesajda bahsedilenler: Tokalak


_____________________________

Sayfa:   [1]
Tüm forumlar » [İşletim Sistemleri ve Yazılımlar] » Yazılım Genel » Excel ile iki sutün karşılaştırma...
Sayfa: [1]
Foruma Git
Bölümde Ara
Başa Dön


 
Reklamlar


DH VİDEO

 



Forum Software powered by ASP Playground Advanced Edition 2.3
Copyright © 2000 - 2006 ASPPlayground.NET

Bu sayfanın mobil sürümü / tablet sürümü / mini sürümü.



0.324