- x
Görüntü Sürücüsü Yanıt Vermeyi Kesti Başarıyla Kurtuldu!!Sorun Çözülmüştür..
19 Cevap2034 Görüntüleme
Bu konudaki kullanıcılar: hiç
  Seçkin Yorumlar Sistem Belirtin Yazdır
Sayfa: [1]
Giriş
Mesaj


534 Mesaj
18 Ocak 2010; 9:25:30 

Evet arkadaşlar bu sorunla karşılaşanız varmı aranızda,

bilgisayar bütün oyunları sorunsuzca oynuyor bir defa bile reset yada ekran hatası vermiyor fakat windows ekranında iken ekran gidiyor iki saniye sonra geri geliyor ve "Görüntü Sürücüsü Yanıt Vermeyi Kesti Başarıyla Kurtuldu" ve altında ati ile ilgili bir hata mesajı veriyor. bu bazen bilgisayarın donmasına da neden oluyor. dediğim gibi bilgisayarda saatlerce oyun oynarken böyle birşey yapmıyor!!

donanımım aşağıdaki gibi;
gigabyte AM3 790FXT UD5 Anakart
955 AM3 CPU (3.2Ghz Quard core)
4gb kingston 1600 mhz ram (1333 mhz de çalışıyor, overclock ile 1600 e çıkıyor)
2x250 seagate HDD (Raid0 olarak çalışmakta)
Shaphire 5770 1gb ekran kartı
NOX 550W kasa

denen işletim sistemleri,

Windows 7 64bit
Windows vista 64 Bit

her iki işletim sistemindede ekran kartı sürücüsü 9.11 ve 9.12 kullanıldı, shaphire kendi sitesinde driverlarda kullanıldı, sonuç olarak bütün driverlarda aynı hata karşıma çıktı.,

konu hakkında yorumu olan yazarsa çok memnun olurum.

teşekkürler


Arkadaşlar donanım ile ilgili herhangi bir sorunum olmadığını biliyordum ve nihayetinde ati bu sorunla ilgili olarak driver güncellemesi yaptı. catalist 10.1 sürümü bu sorunu çözmektedir.
aynı sorunu çeken arkadaşlara duyurulur(aticilere)



< Bu mesaj bu kişi tarafından değiştirildi taylanbey -- 16 Şubat 2010; 8:43:40 >


_____________________________

By_ToDD


138 Mesaj
18 Ocak 2010; 15:22:58 

hocam aynısını his HD5770 +win7 64bit ile yaşadım, ve çözüm bulamadım. Sistemi yeni almış olduğum için gidip kartı değiştirdim quadro aldım.
Sanırım ati'nin 64bit driverları hala yeterince stabil değil. Yeni driverlar çıktıkça sorun çözüleceğini ümit ediyorum.


_____________________________

Asus X58 P6T //CORE İ7 920 D0 2.66 @ 3,8 1.2v // Sunbeam Core Contact Freezer//PATRIOT VIPER SERIES DDR3 3X2 1600MHZ PC3-12800//Sapphire Radeon HD6950 1GB SE//Intel 330 SSD 120gb//Cooler Master RC690//Corsair TX650W


534 Mesaj
18 Ocak 2010; 16:28:35 


quote:

Orijinalden alıntı: heache

hocam aynısını his HD5770 +win7 64bit ile yaşadım, ve çözüm bulamadım. Sistemi yeni almış olduğum için gidip kartı değiştirdim quadro aldım.
Sanırım ati'nin 64bit driverları hala yeterince stabil değil. Yeni driverlar çıktıkça sorun çözüleceğini ümit ediyorum.


peki 32bit işletim sistemi ile falan deneyebilmişmiydin acaba


_____________________________

By_ToDD


138 Mesaj
18 Ocak 2010; 17:02:36 

32bit XP ve win7 ile denedim bir sorun çıkmadı.Çok uzun süre kullanamadım yalnız test ettim sadece, ileride sorun çıkartmayacağını garanti edemem.
Fakat yeğenime topladığım bilgisayara AMD Athlon II X2 240, sapphire 790X anakart ve HD5770 ile win7 32 bit kurup yollamıştım. bir aydır falan kullanıyo bol bol oyun oynuyor bir şikayetini duymadım.
32bit işletim sistemini denemek belki sorununuzu çözer.



< Bu mesaj bu kişi tarafından değiştirildi heache -- 18 Ocak 2010; 17:08:29 >


_____________________________

Asus X58 P6T //CORE İ7 920 D0 2.66 @ 3,8 1.2v // Sunbeam Core Contact Freezer//PATRIOT VIPER SERIES DDR3 3X2 1600MHZ PC3-12800//Sapphire Radeon HD6950 1GB SE//Intel 330 SSD 120gb//Cooler Master RC690//Corsair TX650W


534 Mesaj
18 Ocak 2010; 22:25:38 


quote:

Orijinalden alıntı: heache

32bit XP ve win7 ile denedim bir sorun çıkmadı.Çok uzun süre kullanamadım yalnız test ettim sadece, ileride sorun çıkartmayacağını garanti edemem.
Fakat yeğenime topladığım bilgisayara AMD Athlon II X2 240, sapphire 790X anakart ve HD5770 ile win7 32 bit kurup yollamıştım. bir aydır falan kullanıyo bol bol oyun oynuyor bir şikayetini duymadım.
32bit işletim sistemini denemek belki sorununuzu çözer.


bugün 32 bit vin7 ile deneme yaptım daha ilk 3 dakikada yine aynı hatayı verdi, şimdi tekrar 64 bit kurdum ama ati driver kurmadım, windows kendi tanıdığı standart grafik driveri ile çalışıyor. daha hata vermedi...

değişik yöntemler arıyorum bakalım..


_____________________________

By_ToDD


534 Mesaj
20 Ocak 2010; 15:23:02 

arkadaşlar bu sorun ile karşılaşan oldumu


_____________________________

By_ToDD


6668 Mesaj
20 Ocak 2010; 16:08:18 

Bendede ara ara oluyor ama şimdiye kadara uyarı haricinde bir sıkıntıyla karşılaşmadım. (Win7 Ultimate 32bit)


_____________________________


LG G3

Aynı dili konuşan değil, aynı duyguları paylaşanlar anlaşabilirler. (Hz. Mevlana)



4131 Mesaj
20 Ocak 2010; 16:22:32 


quote:

Orijinalden alıntı: heache

hocam aynısını his HD5770 +win7 64bit ile yaşadım, ve çözüm bulamadım. Sistemi yeni almış olduğum için gidip kartı değiştirdim quadro aldım.
Sanırım ati'nin 64bit driverları hala yeterince stabil değil. Yeni driverlar çıktıkça sorun çözüleceğini ümit ediyorum.



5770 den quadroya geçiş sebebinizi sorabilirmiyim ? Quadro "büyük ihtimalle" bildiğiniz gibi game card değil. FX580 ile 9600GT ayarında bile oyun oynayamazsınız.

@taylanbey, Ati maalesef sürücü yazma konusunda biraz özürlü...Eskiden de böyleydi hala aynı. 5700 serisi çok yeni bir kart. Sürücüleri olgunlaştıkça sorunların giderileceği kanısındayım.


_____________________________

I can feel the flame


138 Mesaj
20 Ocak 2010; 17:17:16 

quote:

Orijinalden alıntı: clarion
5770 den quadroya geçiş sebebinizi sorabilirmiyim ? Quadro "büyük ihtimalle" bildiğiniz gibi game card değil. FX580 ile 9600GT ayarında bile oyun oynayamazsınız.


Amaç tasarım olduğu için hiç düşünmeden quadroya geçtim.
imzamdaki sistemi işyerimde tasarım yapmak için yeni toplamıştım, yeni nesil olduğunu düşündüğüm için de 5770 aldım. sonra driver problemi olduğu için quadro fx580 e geçtim.
fx580 giriş seviye bir kart fakat en azından driver sorunu yok problemsiz kullanıyorum.


_____________________________

Asus X58 P6T //CORE İ7 920 D0 2.66 @ 3,8 1.2v // Sunbeam Core Contact Freezer//PATRIOT VIPER SERIES DDR3 3X2 1600MHZ PC3-12800//Sapphire Radeon HD6950 1GB SE//Intel 330 SSD 120gb//Cooler Master RC690//Corsair TX650W


4131 Mesaj
20 Ocak 2010; 17:23:17 

tasarım amaçlı sistem topladıysanız, 5770 in bu şekilde sorun çıkartması şansınıza bi gelişme olmuş. FX580 her koşulda OpenGL de 5770 den üstündür, güzel seçim.


_____________________________

I can feel the flame


534 Mesaj
21 Ocak 2010; 17:04:10 

evet arkadaşlar ekran kartını servise gönderdi!! bakalım sonuç ne olacak.


_____________________________

By_ToDD


 
129 Mesaj
1 Şubat 2010; 1:31:00 

bendede aynı uyarıyı alıyordum.pc boştayken donuyordu.ekrana mavilikler geliyordu.bazen c donduruyor,donmazsa bu hata mesajını veriyordu.servise gönderdim .bekliyoruz


_____________________________

islamiyet güneş gibidir üflemekle sönmez


 
129 Mesaj
1 Şubat 2010; 1:33:41 

bütün windowsları(xp,7,32-64) denedim.ama problem oluyordu.oyunlarda hiç takılmıyordu


_____________________________

islamiyet güneş gibidir üflemekle sönmez


 
339 Mesaj
15 Şubat 2010; 22:16:42 

Bende HD5850 var ve aynı sorunla oyuna girdiğim anda karşılaşıyorum


_____________________________

INTEL i5 750 2.66 (OC ile 3.8) GHz Quad Core Socket 1156 8MB / Thermalright Venomous X CPU Cooler / GIGABYTE P55A-UD3R, P55, DDR3, 2X PCIExp, Socket 1156, USB 3.0 / Team Xtreem 4GB DDR3 1600MHz CL7 Low Voltage / Powercolor HD5850 1024 MB, PCIExp Ekran Kartı DirectX 11, DDR5, 256 bit / Samsung 500 gb HDD Sata II 16 MB 7200 rpm / LG W2261VP-PF 21.5" 2ms (Analog+DVI+HDMI) Wide Screen LCD Monitör / THERMALTAKE ARMOR+ MX SİYAH VH8000BWS / OCZ 550W Fatal1ty PSU


534 Mesaj
16 Şubat 2010; 8:40:31 

Arkadaşlar benim sorunum çözüldü,

ekran kartını servise gönderdim onlarda sorun bulamadı kart geri geldikten sonra ati nin sitesini kontrol ettiğimde sırf bu hata için driver güncellemesi yapılmış durumda. yani ati catalyst 10.1 sürücüsü sorunu çözmektedir.

aynı sorunu yaşayan arkadaşlara duyurulur.

hiç boşuna donanımda sorun var diye tasalanmayın derim..



_____________________________

By_ToDD


367 Mesaj
18 Şubat 2010; 0:44:27 

bugün yeni bir sistem topladım ekran kartım ati asus 5770 bende aynı hatayı alıyorum windows 7 64 bit kullanıyorum. İlginçtir windows 7 normalde yüklendikten sonra kartın sürücünü yükler fakat bu sefer yüklemedi ama fazla önemsemedim sonra kendim yükledim catalyst 10.2 ama yinede aynı hatayı veriyo ne yapıcam bilmiyorum


_____________________________



534 Mesaj
19 Şubat 2010; 8:51:40 


quote:

Orijinalden alıntı: blackrider

bugün yeni bir sistem topladım ekran kartım ati asus 5770 bende aynı hatayı alıyorum windows 7 64 bit kullanıyorum. İlginçtir windows 7 normalde yüklendikten sonra kartın sürücünü yükler fakat bu sefer yüklemedi ama fazla önemsemedim sonra kendim yükledim catalyst 10.2 ama yinede aynı hatayı veriyo ne yapıcam bilmiyorum


Ben şu an catalyst 10.1 kullanıyorum, bunu dene istersen sende..


_____________________________

By_ToDD


 
172 Mesaj
19 Şubat 2010; 9:40:56 

aynı sorundan bende muzdaripim ama bendeki nvidia :D şimdi konu ati üzerine açılmış gibi olmuş o yüzden pek bilen çıkacağını sanmıyorum


_____________________________

" OĞUZ ATAY TUTUNAMAYANLAR İLK BASKI SİNAN YAYINLARI " ELİNDE OLAN VARSA LÜTFEN İRTİBATA GEÇSİN ÇOK ACİL ARANIYOR


 
2 Mesaj
19 Şubat 2010; 13:44:50 

Benzer durumu ben de yaşıyorum. Sistemim taylanbeyinkiyle aynı gibi.
Ne catalyst 10.1 ne de 10.2 sonuç verdi.
Tüm yazılımlarım orijinal.
6-7 saat tüm ayarlar son seviye crysis oynadım tıkır tıkır çalıştı.
Internet ya da bir film açınca donmalar oluyor sonra sistem kendini resetliyor. Yardım lütfen.



< Bu ileti mobil sürüm kullanılarak atıldı >


450 Mesaj
26 Mart 2010; 15:25:43 

Demek sorun yazılımsal , o zaman yeni sürücülerle sorunun giderilmesini bekleyeceğiz mecburen.Bilgilendirme için sağol


_____________________________

Sayfa:   [1]
Tüm forumlar » [Donanım / Hardware] » Teknik Yardım » Görüntü Sürücüsü Yanıt Vermeyi Kesti Başarıyla Kurtuldu!!Sorun Çözülmüştür..
Sayfa: [1]
Foruma Git
Bölümde Ara
Başa Dön


 
Reklamlar


DH VİDEO

 



Forum Software powered by ASP Playground Advanced Edition 2.3
Copyright © 2000 - 2006 ASPPlayground.NET

Bu sayfanın mobil sürümü / tablet sürümü / mini sürümü.



0.264