- x
SVCHOST.exe aşırı CPU kullanıyor !!! (çözüldü)
35 Cevap40744 Görüntüleme
Bu konudaki kullanıcılar: hiç
  Seçkin Yorumlar Sistem Belirtin Yazdır
Sayfa: [1]
Giriş
Mesaj


10794 Mesaj
5 Temmuz 2008; 15:50:27 
Bu mesajla ilgili şikayetinizi bu icon a tıklayarak yapabilirsiniz. Şikayet PM

0


sebebi ne olabilir acaba ve CPU kullanımını azaltmak için ne yapmalıyız



< Bu mesaj bu kişi tarafından değiştirildi Old_Town -- 9 Temmuz 2008; 10:13:37 >


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


 
999 Mesaj
5 Temmuz 2008; 15:54:45 

sebebi zararlı. AV ve Antispyware larla tartın pc yi. .


_____________________________



366 Mesaj
5 Temmuz 2008; 15:57:28 

buradan

baslat>calıstır>services.msc altındaki kullanmadıgınız servisleri kaldırırsan



< Bu mesaj bu kişi tarafından değiştirildi RomanticaL -- 5 Temmuz 2008; 16:00:24 >


_____________________________

Insanları ne kadar düşünürsen düşün,onların seni o kadar düşükmediklerini öğrendim..


10794 Mesaj
5 Temmuz 2008; 16:32:18 

İKİNİZİN DEDİĞİDE DEĞİL. başka bir sebebi var svchost.exe bir sistem dosyası kaldırıran nete giremezsin


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


531 Mesaj
5 Temmuz 2008; 16:41:45 

benimde sistem boşaltma zımbırtısı o kadar kullanıo bendedemi sorun var ?


_____________________________



 
999 Mesaj
5 Temmuz 2008; 18:32:13 

@Old_Town
Sistem dosyasına virüs bulaşmış işte bunula ilgili forumda bi kaç konu vardı istersen ara bi.. Çok eminim virüs kaynaklı olduguna..

@Dark_m_Dark
Hocam sistem boşaltma değil o Sistem boşta , yani cpu'nun boşta olan yüzdesini gösteriyo, sende bir sorun yok.


_____________________________



790 Mesaj
5 Temmuz 2008; 18:35:04 

evet bende virüsteten kaynaklığını duymuştum pc ne sağlam bi tarama yaptır


_____________________________

"Beni görmek demek, mutlaka yüzümü görmek demek değildir. Benim fikirlerimi, benim duygularımı anlıyorsanız ve hissediyorsanız, bu kafidir (yeterlidir)."

M.K.Atatürk


10794 Mesaj
5 Temmuz 2008; 18:41:10 

virüs yoookkk.... bende bundan eminimmm..
üfürük yerlere kesinlikle bu makinadan girilmezzz..


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


6840 Mesaj
5 Temmuz 2008; 19:11:49 


quote:

Orjinalden alıntı: Old_Town

virüs yoookkk.... bende bundan eminimmm..
üfürük yerlere kesinlikle bu makinadan girilmezzz..

Hangi antivirüs programını kullanıyorsunuz?
Bilgisayarınızı sizden başka kullanan var mı?

Ayrıca bu kadar iddealı olmayın. Bu virüsler sadece kötü içerikli sitelerden girmiyor bilgisayarınıza. Herhangi takılan bir cd, usb disk vs.
Bu nedenle biraz sakin olun ve söylenenlere uyun. Başka türlü çözüm bulamazsnız. Yok ben iddealıyım diyorsanız,
www.google.com
derdiniz burada değil google'de arayın. Seçim sizin, kolay gelsin.


_____________________________



EP35C DS3R - E8400 3.00@ 4.51Ghz + CM HYPER 212 - CORSAIR Dominator 2*2 1066@1150 CL5 - POV 9600GT HD + ZEROtherm GX815 + LG M2762D 27" HD - WD Green 1 TB - CoolerMaster RC 690 - Logitech Z5500 + Creative X-FI Surround 5.1 Pro

MSI GE620DX FHD ~ Corsair Force GT SSD

Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...


1337 Mesaj
5 Temmuz 2008; 21:43:28 

virüsle alakalı değil sanırım.

kaspresky kuruluysa makinada makina açılırken genelde başlangıç nesnelerini tara çalışıyor buna bağlı olarakta svchost.exe çalışıyor.
yada makina nete bağlanmaya çalışırken msn falan ilk açılışta bu şekilde olabiliyor


_____________________________

webdesign web design
meubles
magasin meuble
magasin de meuble - déco - canape


66 Mesaj
6 Temmuz 2008; 1:41:43 

http://forum.donanimhab...1/key_//tm.htm#14716403

bu linkte benim mesajı bir oku ben orada azdığım şekilde çözdüm


_____________________________



 
204 Mesaj
6 Temmuz 2008; 2:54:20 

kaspersky yükle sistemi tara .. services.exe ye başka türlü yüklenme olmaz virüs olmadan


_____________________________

Millete din,iman kendilerine han,hamam.


10794 Mesaj
8 Temmuz 2008; 19:54:43 

quote:

Orjinalden alıntı: JANT!



Hangi antivirüs programını kullanıyorsunuz?
Bilgisayarınızı sizden başka kullanan var mı?

Ayrıca bu kadar iddealı olmayın. Bu virüsler sadece kötü içerikli sitelerden girmiyor bilgisayarınıza. Herhangi takılan bir cd, usb disk vs.
Bu nedenle biraz sakin olun ve söylenenlere uyun. Başka türlü çözüm bulamazsnız. Yok ben iddealıyım diyorsanız,
www.google.com
derdiniz burada değil google'de arayın. Seçim sizin, kolay gelsin.

kaspresky IS yüklü ve güncel .. virüs olmadığından eminim

çözümü basitmiş aslında hallettim bir tık ötedeymiş çözümü



< Bu mesaj bu kişi tarafından değiştirildi Old_Town -- 8 Temmuz 2008; 19:55:25 >


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


596 Mesaj
8 Temmuz 2008; 20:05:37 

Çokmuş hakikatten.Hizmetlerden gereksiz olanları kapatmayı dene.Onlar da yapıyor olabilir.


_____________________________



 
95 Mesaj
8 Temmuz 2008; 23:59:58 

microsoft update i kapat


_____________________________



6840 Mesaj
9 Temmuz 2008; 0:04:49 

Old_Town

Nasıl yaptığınızu burada da açıklarsanız aynı sorunu açan kişi arama yaptığında bu konu ile karşılaşacak. Eli boş dönmezdi. Bir tık derken ?


_____________________________



EP35C DS3R - E8400 3.00@ 4.51Ghz + CM HYPER 212 - CORSAIR Dominator 2*2 1066@1150 CL5 - POV 9600GT HD + ZEROtherm GX815 + LG M2762D 27" HD - WD Green 1 TB - CoolerMaster RC 690 - Logitech Z5500 + Creative X-FI Surround 5.1 Pro

MSI GE620DX FHD ~ Corsair Force GT SSD

Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...


 
1297 Mesaj
9 Temmuz 2008; 0:18:04 




çözümü basitmiş aslında hallettim bir tık ötedeymiş çözümü

------------------------------

O bir Tık ötede olan çözümü buraya yazsana, herkes faydalansın.



Not: Önüne gelen konu açıyor, ya sorunu halledince yazmıyor veya bunun gibi bir tık ötedeymiş diyor.

Not2: Sorunun çözümü bence otomatik güncelleştirmeler. PC il açıldığında bendede svchost % 50-55 lerde çalışıyor, 2-3 dakika sonra sıfıra düşüyor.



9325 Mesaj
9 Temmuz 2008; 0:18:06 

güncellemeler acikmi?
birde cidden antispy ware programlarini kur caliştir başima cok geldi bu olay


@34_gurcangurel katiliyorum. bazen arastirdigimiz bişeyler oluyor aynen böyle sorunu hallettim diyor adam? eee bilmeyenler aynı sorunu yaşayanlar ne yapicak? saf saf nettemi dolanacak !!! sorununu nasil bu forum yardimiyla hallettiysen cevabinida yazmalisin bu foruma ki herkes faydalansin.
hmmm kimse bilmesin istiyorsan ozaman forumlar neden faaliyet gösteriyor hepsini kapatalim..



< Bu mesaj bu kişi tarafından değiştirildi McCarty -- 9 Temmuz 2008; 0:20:53 >


_____________________________

Lenovo IdeaPad Y510P / Logitech Z5500 / Buffalo LinkStation 1 TB


2842 Mesaj
9 Temmuz 2008; 2:53:41 

zannediyorum o tık; http://forum.donanimhab...1/key_//tm.htm#14716403 bu tık!!!


quote:

Orjinalden alıntı: JANT!

Old_Town

Nasıl yaptığınızu burada da açıklarsanız aynı sorunu açan kişi arama yaptığında bu konu ile karşılaşacak. Eli boş dönmezdi. Bir tık derken ?



_____________________________



434 Mesaj
9 Temmuz 2008; 9:39:41 


quote:

Orjinalden alıntı: Old_Town

0


sebebi ne olabilir acaba ve CPU kullanımını azaltmak için ne yapmalıyız


Yanlış bilmiyorsam svchost.exe küçük harfle yazılır,sendeki büyük harfle yazılmış,bence Windows Defender indirip kurun sonrada Windows Defender da araçlar,yazılım gezginine basın,ordanda çalışmakta olan programlardan büyük harfle yazılan SVCHOST.EXE hangi programın kullandığını görün


_____________________________

Türk çocuğu ecdadını tanıdıkça daha büyük işler yapmak için kendinde kuvvet bulacaktır.
Mustafa Kemal ATATÜRK


10794 Mesaj
9 Temmuz 2008; 10:13:51 

quote:

Orjinalden alıntı: JANT!

Old_Town

Nasıl yaptığınızu burada da açıklarsanız aynı sorunu açan kişi arama yaptığında bu konu ile karşılaşacak. Eli boş dönmezdi. Bir tık derken ?


Elbette yazarım neden yazmayayım
dün işim yoğundu resimleyemedim


bu hale getirildiğinde makina açılrken başlangıç nesnelerini taramasını engellemiş oldum böyle oluncada sorun ortadan kalktı

ayrıca otomatik güncellemeleri de ayarladım
"Bana bildir, ancak otomatik olarak karşıdan yükleyip kurma." işaretledim şimdi otomatik güncelleme olduğunda uyarı işareti çıkıyor ancak yükleme ve kurma işlemi gerçekleşmiyor ben kendim manuel olarak yükleyip kuruyorum

işte çözümü
0



< Bu mesaj bu kişi tarafından değiştirildi Old_Town -- 9 Temmuz 2008; 14:29:51 >


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


10794 Mesaj
9 Temmuz 2008; 10:25:00 

quote:

Orjinalden alıntı: McCarty

güncellemeler acikmi?
birde cidden antispy ware programlarini kur caliştir başima cok geldi bu olay


@34_gurcangurel katiliyorum. bazen arastirdigimiz bişeyler oluyor aynen böyle sorunu hallettim diyor adam? eee bilmeyenler aynı sorunu yaşayanlar ne yapicak? saf saf nettemi dolanacak !!! sorununu nasil bu forum yardimiyla hallettiysen cevabinida yazmalisin bu foruma ki herkes faydalansin.
hmmm kimse bilmesin istiyorsan ozaman forumlar neden faaliyet gösteriyor hepsini kapatalim..



sorunu bu forum yardımıyla halletmedim sorunu kendim çözdüm
. burada ne sorarsan sor bilmeyenler balıklama atlıyor. (maksat yıldızlarının rengini değiştirmek olsa gerek)

hatta bilgisayarla dün tanışan 8-9 yaşındaki bebeler bile post kasmaya çalışmak için saçma cevaplar ile konuları dolduruyorlar.

keşke bilinçli kullanıcılar cevap verebilseler ama bazıları kulaktan dolma bilgilerle yaklaşıyorlar..
40 kere yazdım sorun virüsten spywareden kaynaklanmıyor diye ama mesajlara şöyle bir göz gezdirecek olursanız herkes virüs vardır diye hücum etmişler. bazılarının amacı sorun çözmek değil sadece mesaj yazayımda ne olursa olsun yeterki mesaj sayılarım yükselsin yıldızların rengi değişsin amacı taşımaktalar.

aslında sorunu nasıl hallettiğimi yazmamalıydım ama yinede bilgi paylaştıkça çoğalır mantığı ile ve o saçma sapan cevap yazanları görmezlikten gelerek dürüst ve mantıklı davranan arkadaşlar yararlansın diye yazdım.



< Bu mesaj bu kişi tarafından değiştirildi Old_Town -- 9 Temmuz 2008; 14:27:19 >


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


6840 Mesaj
9 Temmuz 2008; 11:29:53 

Peki. Ayrıca konu başlığını "çözüldü" eklemeniz iyi bir hareket. Teşekkürler


_____________________________



EP35C DS3R - E8400 3.00@ 4.51Ghz + CM HYPER 212 - CORSAIR Dominator 2*2 1066@1150 CL5 - POV 9600GT HD + ZEROtherm GX815 + LG M2762D 27" HD - WD Green 1 TB - CoolerMaster RC 690 - Logitech Z5500 + Creative X-FI Surround 5.1 Pro

MSI GE620DX FHD ~ Corsair Force GT SSD

Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...


3959 Mesaj
9 Temmuz 2008; 12:15:59 


quote:

Orjinalden alıntı: Old_Town




sorunu bu forum yardımıyla halletmedim sorunu kendim çözdüm
. burada ne sorarsan sor bilende bilmeyende balıklama atlıyor.

hatta bilgisayarla dün tanışan 8-9 yaşındaki bebeler bile post kasmaya çalışmak için saçma cevaplar ile konuları dolduruyorlar.

keşke bilinçli kullanıcılar cevap verebilseler ama bazıları kulaktan dolma bilgilerle yaklaşıyorlar..
40 kere yazdım sorun virüsten spywareden kaynaklanmıyor diye ama mesajlara şöyle bir göz gezdirecek olursanız herkes virüs vardır diye hücum etmişler. bazılarının amacı sorun çözmek değil sadece mesaj yazayımda ne olursa olsun yeterki mesaj sayılarım yükselsin yıldızların rengi değişsin amacı taşımaktalar.

aslında sorunu nasıl hallettiğimi yazmamalıydım ama yinede bilgi paylaştıkça çoğalır mantığı ile ve o saçma sapan cevap yazanları görmezlikten gelerek dürüst ve mantıklı davranan arkadaşlar yararlansın diye yazdım.


Tamamen katılıyorum, bilmeyen cevap yazmamalı.


_____________________________



6840 Mesaj
9 Temmuz 2008; 12:27:11 

Şimdi biri püskürmüş, diğeri gelmiş destek vermiş. @kyorhan sen hiç takılır mıydın Teknik Yardım'a. Sen ve Old-Town arkadaşımız genelde Yazılım-Genel de değil misiniz.
Ne oldu da böyle bir sorunda pat diye geldin anlayamadım. He yok benim kullanıcı adım gizli , konulara cevap vemriyorum ama takıp ediyorum diyorsan birşey diyemem. Attığın postta bana göre forumda atılan en boş mesajlardan biri.
Old_Town senin hakkındaki düşüncelerimi özelden sana belirttim....

Konu kapansın. Zaten arkadaşımızda kendi becerisi ile sorununu çözdü ve burada paylaştı. Başlıkta doğru şekilde değiştiğine göre , herkese iyi forumlar.


_____________________________



EP35C DS3R - E8400 3.00@ 4.51Ghz + CM HYPER 212 - CORSAIR Dominator 2*2 1066@1150 CL5 - POV 9600GT HD + ZEROtherm GX815 + LG M2762D 27" HD - WD Green 1 TB - CoolerMaster RC 690 - Logitech Z5500 + Creative X-FI Surround 5.1 Pro

MSI GE620DX FHD ~ Corsair Force GT SSD

Cevizin kabugunu kiramayan, cevizi sadece kabuk zanneder...


10794 Mesaj
12 Temmuz 2008; 11:56:22 



az önce birisi daha böyle bir konu açmış demekki çok kimsede bu sorun oluşmakta bundn dolayı konuyu uplayalım :)


birde bu dosyalar ne işe yararlar buyrun herkes yararlansın baksınlar.

.exe. ve .dll dosyaları ne işe yararlar bu dosyalar nedir. ??? TIKLA ÖĞREN


_____________________________


Uydunet kopmaları ve wifi hız düşmesi sorunu olanlar, çözüm bu konuda....TIKLA


3442 Mesaj
9 Nisan 2009; 10:58:39 

Aynı sorun bizimde başımıza geldi bu olay tamamiyle windowsla ilgili...

Olay şu virüs windows\system 32 nin altında çalışıyor ...

Svc.exe isimli dosyayı bulup silin restart atın düzeliyor...

Sistem geri yükleme servisini durdurduk fakat fayda etmedi

bu Silme işlemini yaptıkdan sonra duzeldi...



< Bu mesaj bu kişi tarafından değiştirildi Toygun_ank -- 9 Nisan 2009; 10:59:26 >


_____________________________

2003 Skoda Fabia Combi Elegance 1.4

SAMSUNG GALAXY S III


Uzaklaştırılmış
Süresiz olarak uzaklaştırıldı.
9 Nisan 2009; 11:04:11 


quote:

Orjinalden alıntı: Old_Town



az önce birisi daha böyle bir konu açmış demekki çok kimsede bu sorun oluşmakta bundn dolayı konuyu uplayalım :)


birde bu dosyalar ne işe yararlar buyrun herkes yararlansın baksınlar.

.exe. ve .dll dosyaları ne işe yararlar bu dosyalar nedir. ??? TIKLA ÖĞREN



valla verdiğin site süper buna benzer site görmüştüm...


979 Mesaj
20 Mayıs 2009; 0:29:03 

merhaba arkadaslar ben 64 bit vista kullaniyorum ve bendede bu problem meydana geldi cpu 100 e cikan kullanim orani gosteriyo yazan cozumleri uyguladim fakat ise yaramadi pc de 4 tane svchost.exe var gosterio arattigimda fakat bunlari silmeye kalktiigmda hepsinde yetkim oolmadigindan silme islemini iptal ediyo

ayrica lsass.exe de %44 cpu kullanimi gosteriyor svc ile beraber ikisi toplamda %100e vuruyo acaba bu konu hakkinda ne yapabilirm yardim edebilirmisiniz


_____________________________



 
1 Mesaj
26 Temmuz 2011; 18:44:51 

arkadaşlar benim sorun ..bilgisayara format atmadan once cpu kullanımı 27-25 civarı idi bide içinde bir çok proram vardı.250 gb hafızanın 200 dolu olmasına rahmen 25 civarı idi...pc format attıktan sonra boş pc de cpu 37 lere cıktı . çok az program yuklememe ragmen .benim bu sorunu çozmemde yardımcı olursanız çok sevinırım


_____________________________



328 Mesaj
20 Ocak 2013; 19:07:14 

quote:

Orijinalden alıntı: RomanticaL

buradan

baslat>calıstır>services.msc altındaki kullanmadıgınız servisleri kaldırırsan

Aynı soruna sahiptim. Bu mesaj çok yardımcı oldu. Teşekkürler.


_____________________________



 
99 Mesaj
16 Nisan 2013; 16:00:24 

arkadaşlar görev yöneticisinde hangi dosya 100 de 100 yapıyorsa o dosyayı sağ tkla dosyanın olduğu klasöre git..oradaki dosyaları temizle yani sil...bitti).


_____________________________



 
99 Mesaj
16 Nisan 2013; 16:03:46 

pardon bendeki sorun virüs tü...


_____________________________



1940 Mesaj
21 Aralık 2013; 20:38:53 

konuyu hortlatmış olacağım tekrar konu açmamak adına..bu aşırı cpu kullandıran svchost başıma geldi burada ve başka yerlerde anlatılan ne varsa yaptım windows update ile alakası yok o bende zaten micrososft update değil windows update olarak gorunuyor..Daha olmadı pc ye format attım hala svchost cpu aşırı yukleniyor.. xp pc de nod 32 end point sürümü ve advanced systemcare var..virus falan bulamıyorum sadece C değil D yide formatladım bu cpuya yüklenme sorununu nasıl aşacağım ?? yardımlar için şimdiden teşekkürler..


_____________________________



 
1 Mesaj
15 Ocak 2014; 21:21:59 

Arkadaşlar hiçbir alakaıs yok virüslee..
ben başlar başlamaz işlemi sonlandır diyorumm kapanıyo pc hızlanıyo windows teması değişiyo ama kasılma çok azalıyo bir süre sonra tekrar geliyor zaten svchost.exe ben çözdüm yanii


_____________________________



4 Mesaj
29 Nisan 2014; 14:20:25 

çözümü yok mu hala? KİS system32 de virüs görmüyor. update kapalı acaba o etkiler mi?


_____________________________

Core 2 Quad Q8200 | Gigabyte X48-DS5 | HİS HD4870 İceQ4 Turbo | HyperX 2x2GB DDR2 | OCZ ModXStream 700W | Thermaltake Armor MX
En Beğenilmeyen Yorumlar
Yoruma Git
QbLaY!!! - 9 Temmuz 2008; 2:53:41 -1
Sayfa:   [1]
Tüm forumlar » [Donanım / Hardware] » Teknik Yardım » SVCHOST.exe aşırı CPU kullanıyor !!! (çözüldü)
Sayfa: [1]
Foruma Git
Bölümde Ara
Başa Dön


 
Reklamlar


DH VİDEO

 



Forum Software powered by ASP Playground Advanced Edition 2.3
Copyright © 2000 - 2006 ASPPlayground.NET

Bu sayfanın mobil sürümü / tablet sürümü / mini sürümü.



0.438