- x
işlemci %100 calısıyor devamlı
13 Cevap13788 Görüntüleme
Bu konudaki kullanıcılar: hiç
  Seçkin Yorumlar Sistem Belirtin Yazdır
Sayfa: [1]
Giriş
Mesaj


 
164 Mesaj
18 Mayıs 2007; 14:28:37 

arkadaslar bilgisayarda sadece msn acık ama işlemci %100 calısıo b,irisiyle konusma penceresini kapattımda %41 61 e düşüo neden bu kadar calısıo işlemci ya ne olabilir formatan baska cözümü varmı


_____________________________

IMZANIZ KURAL DIŞIDIR | | Uymanız gereken imza kurallarını okumak icin tıklayınız.


1423 Mesaj
18 Mayıs 2007; 15:11:49 

virüs taraması yaptınız mı ???


Ya da ctrl+alt+del yapın görev yöneticisinden işlemlere bir bakın orda açık neler var ekran resmini atarsanız daha iyi yardımcı olurlar...


_____________________________

Bilgisayar hakkındaki sorularınızı erme84@hotmail.com adresine atabilrsiniz. Yardımcı olmaya çalışırım.
www.enucuzups.com - @ Ankara


 
1740 Mesaj
18 Mayıs 2007; 15:14:06 

Eğer makineniz eski ise bu normal bir durum... MSN yada internet explorer açtığınızda işlemci sürekli zorlanabilir. Sistem özelliklerini yazar mısınız?

Bir spy yada virüs kasıyor olabilir. Güvenli kipte sağlam bir tarama yapmanızı öneririm.

"Görev Yöneticisi" nin içinde "işlemler" bölümünde hangi uygulama yada uygulamalar zorluyor bir bakın.



_____________________________

Intel PIII 866 Mhz (133 x 6,5)
ASUS TUV 4X Socket 370 (6 Pci, 1 AGP, 4 x SDRAM)
Maxtor 20 GB 7200 , Western 10 GB 5400
768 MB SDRAM 133 MHz (256 + 512)
64 MB Nvidia Geforce4 MX 480 E1 AGP 8X
LG CD-RW , LG DVD-RW


2862 Mesaj
18 Mayıs 2007; 15:26:54 


quote:

Orjinalden alıntı: Ziborotty

virüs taraması yaptınız mı ???


Ya da ctrl+alt+del yapın görev yöneticisinden işlemlere bir bakın orda açık neler var ekran resmini atarsanız daha iyi yardımcı olurlar...


+1

http://forum.donanimhaber.com/m_9478084/tm.htm şu linke bi göz at. resimli anlatım war.

serjiye log gönderir isen sorununu çözecektir


_____________________________

♥Ŧєηєявαнçє'm♥

Bazen Diyorlar Ki Bana; Ne Verdi FENER Sana ?
Böyle Tutulacağına Hayatına Baksana.
Bilmiyorlar ki Çekilmez Hayat Sen Olmayınca.
Önce ALLAH'ım Sonra Sensin KANARYA !!



 
7740 Mesaj
18 Mayıs 2007; 15:33:28 

Yeterli soğutma yoksa ve kasa hava almayan bir yerdeyse ve bu sorun bilgisayar açıldıktan bir süre sonra olmaya başlıyorsa işlemcinizin ısınması da buna neden olabilir. Bu durum yaşanırken CPU ısısının ne olduğunu denetlediniz mi?


_____________________________

Ben aslında yoğum. YOĞUM!


563 Mesaj
18 Mayıs 2007; 16:08:59 

http://www.microsoft.co...27772E5A&displaylang=en
bu adresdeki güncellemeyi işletim sisteminin diline göre değiştir ve yükle


_____________________________

poseidon


66 Mesaj
19 Mayıs 2007; 20:38:16 

böyle bir sorunu aşagıdaki yazıyı bulunca cözdüm umarım yardımı olur konu arka sayfaya düşmüş ama başka birinin başına gelebilir genede yazayım dedim

ALITIDIR

bilgisayar kullanıcısının aynı problemi yaşadığını internet üzerinde forumlarda farkettim ve bir forumda bunun çözümünü buldum. Çözümü bizzat kendim denedim ve işe yarıyor. Bu çözümü cithiz.com üyeleri ile paylaşmak istedim.

İşte sorun ve çözümü:

Ctrl + Alt + Del tuşlarına basarak açtığınız görev yöneticisinde (Task Manager) arka planda çalışan programları işlemci kullanımına göre azalan sırada listelediğinizde şöyle bir durum ile karşılaşıyorsunuz;

http://img386.imageshack.us/img386/5010/01eb3.jpg

1. Resimde görüleceği üzere; geri planda çalışan SVCHOST.EXE programının işlemci kullanımı %99 seviyesinde.

İşlemci kullanımındaki değişimi gözlemeye devam ettiğinizde sonuç bir süre yine aynı kalıyor;

http://img386.imageshack.us/img386/7821/02ns2.jpg

2. Resimde göreceğiniz gibi; görev yöneticisinde birden fazla SVCHOST.EXE çalışıyor. Ama bunlardan sadece birinin (1) işlemci kullanımı %99 seviyesinde. Bunun arkasında gelenlerde ise (2) bir değişim yok.

Yine izlemeyi devam ettiriyoruz;

http://img489.imageshack.us/img489/700/03bk5.jpg

3 Resimde de görüleceği gibi; yaklaşık 1 ile 2 dakika boyunca SVCHOST.EXE programının işlemci kullanımının %99 seviyesine çıktığını görüyoruz. Bu arada bellek kullanımı ise maksimum 93MB (92,656KB) değerlerine kadar çıkıyor. Bu 1 ile 2 dakikalık süre boyunca işlemci kullanımı "genellikle" %99 seviyesinde oluyor, çok kısa aralıklar ile biraz azaldığı da oluyor.

İşlemci kullanımındaki değişimi en güzel işlemci performans grafiği üzerinde görebiliyoruz;

http://img365.imageshack.us/img365/3316/04yw7.jpg

Yukarıdaki işlemci performans grafiği, bilgisayarın açılışından hemen sonra Ctrl+Alt+Del tuşlarına basılarak görev yöneticisi (Task Manager) üzerinden alınmıştır.

Bu grafikte gördüğünüz her yeşil yatay koordinat çizgisinin arası 3 saniyelik bir zaman dilimine denk gelmektedir. Buna göre zaman bazında bir yorum yapabilirsiniz.

Performans grafiği üzerinde sarı ile belirtilmiş ilk bölüm bilgisayarın hemen açılışı sonrası işlemci yükünün olmadığı anlardır. Yani yaklaşık 15 saniye boyunca herhangi bir işlemci yükü olmamıştır.

Hemen arkasından, bilgisayara yüklü olan; Antivirüs, Firewall, Antispyware, Mouse, Ekran kartı yazılımı v.b. gibi programların yüklenmeye başladığı ve masaüstünün ikonları ile birlikte hazır olmaya başladığı bir süreç başlıyor. Bunu yukarıdaki grafikte mavi ile belirtilmiş olarak görüyorsunuz ve bu süreçte yaklaşık 1 dakika sürüyor.

Bilgisayarın açılmasından yaklaşık 1 ile 1.5 dakika sonra ve masaüstü oluşup tüm ilk açılışta yüklenmesi gereken programlar yüklendikten sonra SVCHOST.EXE devreye giriyor. Bunu da yukarıdaki grafikte kırmızı ile belirtilmiş bölgede görüyorsunuz.

SVCHOST.EXE programı yaklaşık 1.5 dakika boyunca maksimum işlemci kullanımı %99 veya ona çok yakın değerlerde olacak şekilde çalışıyor.

Yeşil kısımdan da göreceğiniz üzere; SVCHOST.EXE programı yaklaşık 1.5 dakika boyunca işlemci kullanımını maksimum değerlere çıkarttıktan sonra işini bitiriyor ve herşey normal haline dönüyor.

Bu sırada iletişim ağında (Local Area Network) neler oluyor diye bir bakıyoruz;

http://img391.imageshack.us/img391/87/05fg3.jpg

Yukarıdaki grafikten göreceğiniz üzere; SVCHOST.EXE programının %99 civarında işlemci kullandığı sıralarda; başlarda internet üzerinden yaklaşık 91KB bilgi gönderildiği ve sonlarda ise internet üzerinden yaklaşık 63KB bilgi alındığı gözleniyor.

Öncelikle bu sorunun bilgisayara bulaşmış herhangi bir zararlı ile ilgili olmadığını; kullandığım 10'a yakın popüler antivirüs, antitrojan, antimalware, antispyware v.b. gibi yazılımla yaptığım taramalar ve hijackthis raporları ile saptadım.

Bu doğrultuda yaptığım analizlerde; SVCHOST.EXE programının "otomatik güncelleme" fonksiyonu ile bağlantılı olarak böyle bir sonuç doğurduğunu tesbit ettim. Çünkü, bu testler sırasında tüm bilgisayarlarda otomatik güncelleme fonksiyonu açıktı. Bunu doğrulamak için; windows'un sistem özellikleri (System Properties) kısmında otomatik güncelleme (Automatic Updates) özelliğini kapatarak, servislerden otomatik güncelleme (Automatic Updates) servisini hemde sürekli uyarı vermemesi için güvenlik merkezi (Security Center) servisini iptal (Disable) ettim. Bu işlemlerin ardından bilgisayarı bir kaç gün kullandığımda bu sorun ile hiç karşılaşmadım.

Elbette sorunun başka şekillerde de çözümü olabilir.

Amacım; bilgisayar sektöründe birçok bilgisayarda yaygın olarak var olduğunu gördüğüm bu sorunu sizlerle paylaşmak, bu problem ile karşılaşan başka insanlar ile biraraya gelerek sorunu karşılıklı olarak ve detaylıca tartışıp, en uygun çözüm yolunu birlikte bulmaktır. Ve bunun içinde bir forum ortamını kullanmaktır.

Bu sorun ile karşılaşan veya bilgisi olan arkadaşları, ya da alternatif çözüm yollarını araştıracak, bilen veya tecrübeli arkadaşları, bu konu başlığı altında bilgi ve tecrübelerini paylaşmaya davet ediyorum.

Microsoft Update'den Windows Update'e dönmek.

Yukarıda bahsettiğim soruna çare bulabilmek için "Microsoft Update" 'den "Windows Update" 'e döndüm. Yani, artık otomatik güncellemede sadece işletim sistemi ile ilgili kritik güncellemelere bakılacak. Office, Word, Excel, Powerpoint, Outlook v.b. gibi diğer Microsoft ürünlerinin güncellemelerine bakılmayacak. Onları da ben ayrıca yapacağım. Bakalım bu yöntem bu soruna ne kadar çare olacak.

Aynı sorunu yaşayıp, benim gibi çare arayanlara denemeleri için Microsoft Update'den nasıl Windows Update'e dönüleceğini resimlerle anlatayım. İngilizce kullandığım için resimler ingilizce, türkçe kullanan arkadaşlar kusura bakmasın, ama sanırım onlarda ne yapacaklarını resimlerden anlarlar.

Internet Explorer'ı açıp, "Tools" altından "Windows Update" seçeneğini kullanın.
http://img59.imageshack.us/img59/3669/1yv7.png

Karşınıza daha önce Microsoft Update'i seçmiş olduğunuz için "Microsoft Update" sayfası çıkacaktır. Daha önce Microsoft Update'e geçmemiş olanlarda Windows Update sayfası çıkar. Onlar birşey yapmayacak. Belki de onlarda yukardaki sorun hiç olmuyordur.
http://img59.imageshack.us/img59/4715/2bp0.gif

Microsoft Update sayfasının solundaki seçeneklerden "Change Settings" (ayarları değiştirme) kısmını seçiyoruz. Ve arkasından "The stop using microsoft update" (microsoft güncelleme özelliğini kullanmayı durdurma) başlığından "disable" (iptal) etmek istediğimiz ile ilgili seçeneği işaretleyip, en altta "apply" (uygula) tuşu ile bu işi gerçekleştiriyoruz.
http://img242.imageshack.us/img242/1544/3wj9.gif

Arkasından gelen yeni mesajı da onaylıyoruz.
http://img235.imageshack.us/img235/9928/4ti8.gif

Bu işlemden sonra ekrana işlemin yapıldığına dair bir mesaj (Türkçe kullananlarda Türkçe) gelecektir.
http://img485.imageshack.us/img485/9029/5ei4.gif

Artık bundan sonra Internet Explorer kullanarak Windows Update seçeneğini seçerek Microsoft sitesine girdiğimizde ekranın sol kısmında "Windows Update" yazısını görmemiz gerekiyor. Yani update işleminde "Windows Update" karşımıza çıkacaktır. ("Microsoft Update" değil)
http://img109.imageshack.us/img109/2108/6kc7.gif

Ben bu şekilde 3 ayrı bilgisayarda ayarları bu şekle getirdim. Birkaç defa bu bilgisayarları kapadım açtım, şu ana kadar en başta belirttiğim SVCHOST.EXE'nin yüksek CPU kullanımına karşılaşmadım. Bakalım ilerleyen zaman ne gösterecek.

Bu sorunu yaşayanların bu bahsettiğim güncelleme metodu değişikliğini denemelerini öneririm. Bakalım sonuç ne olcak. Burada gelişmeleri birlikte paylaşalım.

Not: yazılar ve resimler alıntıdır...Değerli zamanını verip uğraşan arkadaşa tşkler....


_____________________________



 
524 Mesaj
11 Ocak 2012; 22:00:39 

Evet. Benim de problemim bu şimdi. İşlemci fanı sürekli çalışıyor ve sürekli %100 çalışıyor. Nedendir?


_____________________________

INTEL - Q8200 , GIGABYTE - GA-EP45-DS3L , 2*2 KINGSTON DDR2 800 , 1 TB . W.D. Caviar Black ,PALIT - HD4850 SONIC , Benq FP91G+ monitor , LG 22x DVDRW , Philips DvdRw , GlacialPower 550 Watt , Aopen H600B


414 Mesaj
11 Ocak 2012; 22:03:40 

genelde bu tür sorunlar sisteme virüs bulaşmasından kaynaklanıyor görev yöneticisinden takip edin. sorunu düzeltemezseniz temiz bir kurulum yapmanız önerilir.


_____________________________



 
524 Mesaj
19 Ocak 2012; 8:42:41 

Az önce format attım. Sorun devam ediyor. hep %100 de çalışıyor işlemci. Başka bi yolu var mıdır?


_____________________________

INTEL - Q8200 , GIGABYTE - GA-EP45-DS3L , 2*2 KINGSTON DDR2 800 , 1 TB . W.D. Caviar Black ,PALIT - HD4850 SONIC , Benq FP91G+ monitor , LG 22x DVDRW , Philips DvdRw , GlacialPower 550 Watt , Aopen H600B


114 Mesaj
19 Ocak 2012; 9:39:01 

quote:

Orijinalden alıntı: inform_ups

virüs taraması yaptınız mı ???


Ya da ctrl+alt+del yapın görev yöneticisinden işlemlere bir bakın orda açık neler var ekran resmini atarsanız daha iyi yardımcı olurlar...



_____________________________



 
524 Mesaj
23 Ocak 2012; 19:20:35 

Arkadaşlar cmd.exe var görev yöneticisinde. Bilgisayar her açıldığında cmd.exe yi görüyorum görev yöneticisinde. Onu kapayınca normale dönüyor. Nasıl kurtulurum bu durumdan?


_____________________________

INTEL - Q8200 , GIGABYTE - GA-EP45-DS3L , 2*2 KINGSTON DDR2 800 , 1 TB . W.D. Caviar Black ,PALIT - HD4850 SONIC , Benq FP91G+ monitor , LG 22x DVDRW , Philips DvdRw , GlacialPower 550 Watt , Aopen H600B


 
524 Mesaj
1 Şubat 2012; 21:18:24 

Yok mu tecrübesi olan biri arkadaşlar. Görev yöneticisinde 2 tane cmd.exe var. Kilobaytı fazla olanı kapayınca işlemci normale dönüyor. Yardım lütfen.


_____________________________

INTEL - Q8200 , GIGABYTE - GA-EP45-DS3L , 2*2 KINGSTON DDR2 800 , 1 TB . W.D. Caviar Black ,PALIT - HD4850 SONIC , Benq FP91G+ monitor , LG 22x DVDRW , Philips DvdRw , GlacialPower 550 Watt , Aopen H600B


 
524 Mesaj
2 Şubat 2012; 11:34:16 

Arkadaşlar bir daha format attım. Ama sorun devam ediyor.


_____________________________

INTEL - Q8200 , GIGABYTE - GA-EP45-DS3L , 2*2 KINGSTON DDR2 800 , 1 TB . W.D. Caviar Black ,PALIT - HD4850 SONIC , Benq FP91G+ monitor , LG 22x DVDRW , Philips DvdRw , GlacialPower 550 Watt , Aopen H600B
Sayfa:   [1]
Tüm forumlar » [Donanım / Hardware] » Teknik Yardım » işlemci %100 calısıyor devamlı
Sayfa: [1]
Foruma Git
Bölümde Ara
Başa Dön


 
Reklamlar


DH VİDEO

 



Forum Software powered by ASP Playground Advanced Edition 2.3
Copyright © 2000 - 2006 ASPPlayground.NET

Bu sayfanın mobil sürümü / tablet sürümü / mini sürümü.



0.250